XFileSharing Pro - invalid license_key

Message
Author
hscorp
Posts: 143
Joined: Nov 12, 2008 5:36 pm

invalid license_key

#1 Postby hscorp » May 13, 2009 9:38 pm

i got this problem after install and tried another license but still the same :(

hscorp
Posts: 143
Joined: Nov 12, 2008 5:36 pm

#2 Postby hscorp » May 13, 2009 9:55 pm

mmm i'm using it on subdomain i think this is the problem but it's for testing purpose the main domain and cgi-bin is used by another script so i'm working on subdomain till i finish

anyhelp how can i solve this problem?

User avatar
PilgrimX182
Posts: 2187
Joined: Mar 22, 2006 1:39 pm

#3 Postby PilgrimX182 » May 14, 2009 7:43 am

Request latest zip and use Session.pm and index.cgi from it.
Also regenerate the license in Client Area.

Made some fixed with license yesterday.

hscorp
Posts: 143
Joined: Nov 12, 2008 5:36 pm

#4 Postby hscorp » May 14, 2009 9:58 am

i requested latest zip from client area but i returned to 500 error again :S

hscorp
Posts: 143
Joined: Nov 12, 2008 5:36 pm

#5 Postby hscorp » May 14, 2009 10:02 am

and when i used the Session.pm that u sent me yesterday i got the same invalid license key again

User avatar
PilgrimX182
Posts: 2187
Joined: Mar 22, 2006 1:39 pm

#6 Postby PilgrimX182 » May 14, 2009 10:07 am

reSent you Session.pm, use This one, and reGenerate license. Should work fine.

hscorp
Posts: 143
Joined: Nov 12, 2008 5:36 pm

#7 Postby hscorp » May 14, 2009 10:51 am

it's the same file size anyway i try this it still the same

maybe because of subdomain?

i'm gonna try it on the main domain and tell you

User avatar
PilgrimX182
Posts: 2187
Joined: Mar 22, 2006 1:39 pm

#8 Postby PilgrimX182 » May 14, 2009 11:38 am

yea, subdomain could be the problem. Like if you fenerated license for upload.com, you can use www.upload.com, but can't use subdomain.upload.com.


Return to “XFileSharing Pro”