XFileSharing Pro - Link Expired

Powerfull XFileSharing version

Moderator: admin

Message
Author
GMC
Posts: 172
Joined: Aug 15, 2009 4:48 am

Link Expired

#1 Postby GMC » Sep 18, 2010 8:19 am

Hi

I just added another File Server and went to test it

I uploaded a file OK but when I went to download it it came up with a blank page with

Link Expired

On it

I searched and got this fix

http://sibsoft.net/forum/link-expired-p ... .html#2685

But I couldnt find that in my 1.8 index.cgi file

Any one have any ideas what I have done?

GMC
Last edited by GMC on Sep 19, 2010 2:06 am, edited 2 times in total.

Anturaju93
Posts: 91
Joined: May 13, 2010 6:46 pm
Location: Romania

#2 Postby Anturaju93 » Sep 18, 2010 9:39 am

Why dont you sync you main server and fileserver time to be the same?

GMC
Posts: 172
Joined: Aug 15, 2009 4:48 am

#3 Postby GMC » Sep 18, 2010 11:15 am

Anturaju93 wrote:Why dont you sync you main server and fileserver time to be the same?
Ok tried that

and I still have the problem

Anyone have any ideas


Image

GMC
Posts: 172
Joined: Aug 15, 2009 4:48 am

#4 Postby GMC » Sep 20, 2010 12:50 am

What is strange is that this is the second file server I have added and the first one works fine

Same server same company same script

I am at a loss

(I have tried to sync times to main server and also to the first file server - nothing works)

PS I have also changed the settings to have links expire in 270 hours and that didnt work

Any help is appreciated

GMC

Anturaju93
Posts: 91
Joined: May 13, 2010 6:46 pm
Location: Romania

#5 Postby Anturaju93 » Sep 20, 2010 4:16 am

Be sure that you use cron.pl for your 1.8 version. use the exact FS files that you used for FS1. If that doesn't works send a email to support.

GMC
Posts: 172
Joined: Aug 15, 2009 4:48 am

#6 Postby GMC » Sep 20, 2010 3:22 pm

Anturaju93 wrote:Be sure that you use cron.pl for your 1.8 version. use the exact FS files that you used for FS1. If that doesn't works send a email to support.
I dont know what the issue was (a corrupt file I guess)

but just over wrote files with ones from other FS and all is good now

thanks for the simple advice

GMC

Anturaju93
Posts: 91
Joined: May 13, 2010 6:46 pm
Location: Romania

#7 Postby Anturaju93 » Sep 20, 2010 6:18 pm

Good work.

GMC
Posts: 172
Joined: Aug 15, 2009 4:48 am

#8 Postby GMC » Dec 31, 2010 8:44 am

Same issue new server

Time stamps the same

Ran cron.pl

upped the time in the admin settings

Still getting link expired

Anyone know what I have missed?

GMC

bigbuffertv
Posts: 35
Joined: Oct 31, 2009 1:56 am

#9 Postby bigbuffertv » Dec 31, 2010 12:43 pm

send an email to support with server details im sure they will get it sorted :)

GMC
Posts: 172
Joined: Aug 15, 2009 4:48 am

#10 Postby GMC » Dec 31, 2010 3:09 pm

bigbuffertv wrote:send an email to support with server details im sure they will get it sorted :)
Not for a while now

They are on holidays

Anyone else have a suggestion for me


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 1 guest