XFileSharing Pro - Litespeed - 1.6 to 1.7 upgrade issues

Powerfull XFileSharing version

Moderator: admin

Message
Author
Hendrickson
Posts: 90
Joined: Nov 18, 2009 9:15 pm

Litespeed - 1.6 to 1.7 upgrade issues

#1 Postby Hendrickson » Feb 24, 2010 9:31 pm

Hi Guys,

I'm running the script on litespeed, and before you say its for apache. It runs fine on LS and it did at least on 1.5 and 1.6 version. However upgrading I've run into an issue. I get the error:

lscgid: execve(): Permission denied


Now this is related to either the htaccess rewrites which litespeed doesn't like? If I don't upload the new 1.7 htaccess, the site works, however when I try to run the upgrade.cgi I get the lscgid: execve(): Permission denied error again.

LiteSpeed does not allow serve any static content from a CGI directory for security reason.

I think my solution is here: ??? But I have no idea how to do the fix suggested?

http://www.litespeedtech.com/support/fo ... php?t=2354

Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 1 guest