login.html not found

Powerfull XFileSharing version

Moderator: admin

Message
Author
ew_boy
Posts: 9
Joined: Jul 18, 2008 7:39 am

login.html not found

#1 Postby ew_boy » Jul 18, 2008 7:44 am

Hi,
After I succeeded to install XFS pro it gave me a link to the admin area which ends with login.html, however, when I clicked on the link it gave a blank page and when I checked the folders that login.html should be in, I didn't find it. It's missing or I don't know.

Please let me know how to fix that
Thanks in advance

User avatar
PilgrimX182
Posts: 2181
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#2 Postby PilgrimX182 » Jul 18, 2008 9:46 am

It should be in Templates/Pages/ folder.

ew_boy
Posts: 9
Joined: Jul 18, 2008 7:39 am

it's there

#3 Postby ew_boy » Jul 18, 2008 9:53 am

Hi again,
It's there but your installation file really misses alot of things. Such as:
- What's the link to my admin area?
- what's the link to the clients area?
- when I go to : mywebsite.com/cgi-bin/Templates/Pages/login.html, it gives me : Internal Server Error

I really need full explaination on how to view such pages

Regarded,

ew_boy
Posts: 9
Joined: Jul 18, 2008 7:39 am

???

#4 Postby ew_boy » Jul 19, 2008 9:50 am

I'm still waiting for the solution...

User avatar
PilgrimX182
Posts: 2181
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#5 Postby PilgrimX182 » Jul 21, 2008 5:40 am

We DO NOT work on holidays.

What's the link to my admin area?

There's no such thing as Admin area. Admin user have links to File/User management. If you used install.cgi for installation then you should have created admin user. It has usr_adm flag in database.

what's the link to the clients area?

What is client area? Clients have 1) File upload page, 2) My files page, 3) My account page. All these links are in menu on top.

Make sure you have Registered users enabled in Site Settings. You can enable this in XFileConfig.pm:

Code: Select all

enabled_reg => '1',


when I go to : mywebsite.com/cgi-bin/Templates/Pages/login.html, it gives me : Internal Server Error


Sure. You should go to mywebsite.com/login.html

ew_boy
Posts: 9
Joined: Jul 18, 2008 7:39 am

Still

#6 Postby ew_boy » Jul 21, 2008 7:04 am

Hi,
I have installed the script inside a folder called (myf). Please try this link:
http://www.asdaaf.org/myf/login.html

This should take me to a login screen or whatever, see what will you get.
and yes, I've fixed all the links in the config file.
Regarded,

User avatar
PilgrimX182
Posts: 2181
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#7 Postby PilgrimX182 » Jul 21, 2008 10:49 am

http://www.asdaaf.org/myf/ gives 404 too.
Have you uploaded .htaccess into this folder? Does .htaccess enabled for you?

ew_boy
Posts: 9
Joined: Jul 18, 2008 7:39 am

#8 Postby ew_boy » Jul 21, 2008 10:58 am

There is a .htaccess file in the folder myf. And yes .htaccess is enabled I also uploaded the files in a BINARY mode.

Any more ideas?!!

Regarded,

User avatar
PilgrimX182
Posts: 2181
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#9 Postby PilgrimX182 » Jul 21, 2008 11:09 am

Where is your cgi-bin folder? Can't find it. Give me URL to index.cgi

ew_boy
Posts: 9
Joined: Jul 18, 2008 7:39 am

#10 Postby ew_boy » Jul 21, 2008 11:28 am

My cgi-bin is in the public_html folder.

User avatar
PilgrimX182
Posts: 2181
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#11 Postby PilgrimX182 » Jul 21, 2008 12:09 pm

http://www.asdaaf.org/cgi-bin/index.cgi is not working.

Give me URL to index.cgi

ew_boy
Posts: 9
Joined: Jul 18, 2008 7:39 am

#12 Postby ew_boy » Jul 22, 2008 7:44 am

Problem has been resolved thanks. I renamed the index.cgi so it was not there. Now it's working fine after I renamed it back to index.cgi


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests