mp4 info error

Powerfull XFileSharing version

Moderator: admin

Message
Author
PowerChaos
Posts: 521
Joined: Dec 19, 2009 5:12 pm
Location: belguim
Contact:

mp4 info error

#1 Postby PowerChaos » Feb 14, 2011 10:00 am

hi all
i got a small error and i got no idea anymore how i can fix it

i installed differend codecs to get it working ( it wasnt working at all in the first place)

after searching for errors in the config file dit it seems that some configs where missing

after adding them then the video mod was partial working exept for the screenshots

i fixed that part by installing mplayer ( after searching how it came)

now everything is working exept 1 thing that is still refusing to work

if i upload a file ( avi or flv or whatever file) then it shows the file info

as soon it is converted to mp4 then it does not show any info anymore :S

do some1 got a solution to this ??
or can some1 say what codecs are maybe missing

the grubbox ( mp4box) is installed and should work , so far i could see the install
but needed to fix a few other things before i could even install it ( http://www.booser.com/fix-gpac-problem- ... tatic.html )

this is what is installed

http://www.grafxsoftware.com/faq.php/HO ... rver/1/16/

so what is exactly missing then that it refuse to give meta data of the mp4 file that he encoded ??

please note , i use 2 servers , 1 webserver and 1 file server

this is only installed on my file server

Greets From PowerChaos

PowerChaos
Posts: 521
Joined: Dec 19, 2009 5:12 pm
Location: belguim
Contact:

#2 Postby PowerChaos » Feb 14, 2011 1:22 pm

ok latest update

now there is nothing more i can install ...

got vlc player ( including codecs of them)

got xine player (including codecs) and all other kind of codecs i could find

still same answer , it refuse to show any data after convertion

funny part ... it shows the data before it is converted , even on mp4 files ( and it convert the mp4 file again)

do some1 know how to fix this problem ??

here is a example of what i mean

http://www.boosterking.com/r4c086hekf7q ... v.mp4.html

and then a minor question

i was wondering what the best quality setting is, to keep files small but still at great quality ( still hd quality)

Thank you
Greets From PowerChaos
Thank you
Greets From PowerChaos

User avatar
PilgrimX182
Posts: 2181
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#3 Postby PilgrimX182 » Feb 17, 2011 5:25 pm

So mplayer doesn't show video info for encoded mp4?

Had same issue with some FLVs, not with mp4s. Can check detaily if you provide me with SSH to this exact server.


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests