XFileSharing Pro - mysql server with cpu 100% after upgrade

Message
Author
tendea
Posts: 70
Joined: Feb 28, 2013 9:59 pm

mysql server with cpu 100% after upgrade

#1 Postby tendea » Jul 19, 2013 2:48 am

Hi,

i upgraded to 2.1 yesterday and after my server where is mysql is ever 40% of cpu (with 0 visitors -0 downloads-) or 60/80 with me like visitor. (with 2-3 people is 100%).. yesterday with 40 online was still..

I tried to use 2 differents main server (one with upgrade and one reconfigured from 0) the problems is ever the same.

I tried to swich off main server and cpu on mysql server decreased at 0%.

before the upgrade it worked perfectly. xfilesharing 2.1 need more resource than 2.0?

admin
Site Admin
Posts: 1807
Joined: Mar 22, 2006 12:32 pm

#2 Postby admin » Jul 19, 2013 7:48 am

No, it should require the same resources. Looks like there's some other reason.

tendea
Posts: 70
Joined: Feb 28, 2013 9:59 pm

#3 Postby tendea » Jul 19, 2013 10:52 am

on pvt your staff fix my problem...

'brute force vs login'

thank you

danys
Posts: 1
Joined: Jul 19, 2013 10:28 am

#4 Postby danys » Jul 19, 2013 11:01 am

tendea wrote:on pvt your staff fix my problem...

'brute force vs login'

thank you


Excuse me, what was the problem ?

tendea
Posts: 70
Joined: Feb 28, 2013 9:59 pm

#5 Postby tendea » Jul 22, 2013 5:49 pm

someone tried brute force login attack on my website.

Internet Consumer
Posts: 148
Joined: May 28, 2013 1:51 am

#6 Postby Internet Consumer » Jul 23, 2013 7:29 am

tendea wrote:someone tried brute force login attack on my website.


If you don't mind me asking what steps did you take to stop this issue.

Or did you just block his ip?


Return to “XFileSharing Pro”



Who is online

Users browsing this forum: No registered users and 1 guest