XUpload - not working

XUpload related questions

Moderator: admin

Message
Author
BladeFX
Posts: 2
Joined: Feb 10, 2007 2:22 pm

not working

#1 Postby BladeFX » Feb 10, 2007 2:29 pm

I just bought the pro version
I installed as mentioned, however, it keeps throwing errors.
installed on windows server 2003

IE:
I get the "upload completed" error, as do many, it seems.
Trying out all of the fixes mentioned in this forum doesn't work.

If I comment the following line:
"&DisplayMessage($c->{msg}->{transfer_complete},'nostop') unless (-e $flength_file); # No flength file => Upload already finished"
it continues, only to find the template not updating, throwing me a JS saying: invalid argument (line 93 char 5)

test url:
http://www.tanghe.be/intra/functions/upload/upload_form2.html

Guest
Posts: 18
Joined: Jan 30, 2007 10:41 pm

#2 Postby Guest » Feb 10, 2007 2:54 pm

it's working fine for me (I do not get an error), but the IP, and HOST or not mine.
file_0:jigsaw.jpg
file_0_original:jigsaw.jpg
file_0_status:OK
file_0_size:33275
file_0_description:
file_0_mime:image/jpeg
ext_folder:
email_notification:
target_dir:D:\WEBSITE\SITE2005\intra\accounts\upload
number_of_files:1
ip:192.168.11.2
host:192.168.11.2
duration:1

BladeFX
Posts: 2
Joined: Feb 10, 2007 2:22 pm

#3 Postby BladeFX » Feb 10, 2007 2:58 pm

It does upload the files correctly, but the progressbar doesn't move.
Small files such as images go quite fast, but larger ones just seem to be stalling.

Guest
Posts: 18
Joined: Jan 30, 2007 10:41 pm

#4 Postby Guest » Feb 10, 2007 3:07 pm

Hmm Yes I see now.. I have no clue what could cause this..
I guess you will need to wait for PilgrimX182 to help you with this one.

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#5 Postby PilgrimX182 » Feb 12, 2007 9:00 am

There are always unexpected problems with Windows servers :(
Give us FTP access to xupload folder so we can tune XUpload for your server. This is free for our Pro customers.


Return to “XUpload”

Who is online

Users browsing this forum: No registered users and 0 guests