XFileSharing Pro - install_fs.cgi internal server error

Message
Author
bizman
Posts: 95
Joined: Mar 24, 2013 1:57 am

install_fs.cgi internal server error

#1 Postby bizman » Jan 11, 2015 6:52 am

Have set to 755.
Other cgi files working well.
Installed all modules.
Tried binary and ascii upload

Which possible problems can it have?


Regards

pkbeniwal
Posts: 5
Joined: Jan 07, 2015 11:31 am

#2 Postby pkbeniwal » Jan 11, 2015 9:03 am

check error log

bizman
Posts: 95
Joined: Mar 24, 2013 1:57 am

#3 Postby bizman » Jan 11, 2015 2:06 pm

Checked error logs with level error, warn and notice. Nothing so far.

pkbeniwal
Posts: 5
Joined: Jan 07, 2015 11:31 am

#4 Postby pkbeniwal » Jan 11, 2015 3:57 pm

what type errors

can i see screenshot

bizman
Posts: 95
Joined: Mar 24, 2013 1:57 am

#5 Postby bizman » Jan 11, 2015 4:13 pm

In the error logs it's this, but I don't think it's related wth the Internal Server error on the install_fs.cgi

Code: Select all

[Sun Feb 11 09:10:47 2001] [notice] caught SIGTERM, shutting down
[Sun Feb 11 09:10:47 2001] [notice] SELinux policy enabled; httpd running as context unconfined_u:system_r:httpd_t:s0
[Sun Feb 11 09:10:47 2001] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
[Sun Feb 11 09:10:47 2001] [warn] RSA server certificate wildcard CommonName (CN) `*.lxlabs.com' does NOT match server name!?
[Sun Feb 11 09:10:47 2001] [warn] RSA server certificate wildcard CommonName (CN) `*.lxlabs.com' does NOT match server name!?
[Sun Feb 11 09:10:47 2001] [warn] RSA server certificate wildcard CommonName (CN) `*.lxlabs.com' does NOT match server name!?
[Sun Feb 11 09:10:47 2001] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
[Sun Feb 11 09:10:47 2001] [notice] Digest: generating secret for digest authentication ...
[Sun Feb 11 09:10:47 2001] [notice] Digest: done
[Sun Feb 11 09:10:47 2001] [notice] mod_ruid2/0.9.8 enabled
[Sun Feb 11 09:10:47 2001] [warn] RSA server certificate wildcard CommonName (CN) `*.lxlabs.com' does NOT match server name!?
[Sun Feb 11 09:10:47 2001] [warn] RSA server certificate wildcard CommonName (CN) `*.lxlabs.com' does NOT match server name!?
[Sun Feb 11 09:10:47 2001] [warn] RSA server certificate wildcard CommonName (CN) `*.lxlabs.com' does NOT match server name!?
[Sun Feb 11 09:10:47 2001] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
[Sun Feb 11 09:10:47 2001] [notice] Apache/2.2.29 (Unix) DAV/2 mod_rpaf/0.6 PHP/5.3.29 mod_ssl/2.2.29 OpenSSL/1.0.1e-fips mod_perl/2.0.4 Perl/v5.10.1 configured -- resuming normal operations

pkbeniwal
Posts: 5
Joined: Jan 07, 2015 11:31 am

#6 Postby pkbeniwal » Jan 11, 2015 4:52 pm

don't see any error here......contact admin


Return to “XFileSharing Pro”