XFileSharing Pro - Premium PayPal not working

Powerfull XFileSharing version

Moderator: admin

Message
Author
r4nt
Posts: 16
Joined: Oct 26, 2009 7:43 am

Premium PayPal not working

#1 Postby r4nt » May 27, 2012 11:38 am

Hello,

I have problem for premium payments metods paypal, if i'm paying for paypal 3US = 7 days , payments is working for paypal geting money but after going on the www do not get a premium account.

What is a problem ?

thx

vbgm
Posts: 4
Joined: May 08, 2012 2:07 pm

#2 Postby vbgm » May 27, 2012 12:27 pm

PP payment working fine for me. But not visible via Payment link in admin account.

r4nt
Posts: 16
Joined: Oct 26, 2009 7:43 am

#3 Postby r4nt » May 27, 2012 2:49 pm

I have the same, but after paying for does not automatically add a premium account, all I have to do manually, so must be a mistake somewhere, for this I hope that the admin will explain.

mubin
Posts: 76
Joined: Dec 19, 2011 10:53 am

#4 Postby mubin » May 27, 2012 9:36 pm

Check pin logs for errors.

r4nt
Posts: 16
Joined: Oct 26, 2009 7:43 am

#5 Postby r4nt » May 28, 2012 11:29 am

my logs:

Image

what is a problem ?

stdio
Posts: 65
Joined: Mar 27, 2012 4:05 pm
Location: Europe

#6 Postby stdio » May 28, 2012 2:23 pm

Type cpan on your server (as root) then type install LWP::Protocol::https

r4nt
Posts: 16
Joined: Oct 26, 2009 7:43 am

#7 Postby r4nt » May 28, 2012 6:34 pm

it's working thx :)

rianned2002
Posts: 22
Joined: May 29, 2012 9:52 am

#8 Postby rianned2002 » Jun 03, 2012 11:12 pm

hi

how to check the pin log error? in the server control panel? i have only log manager there but no pin log error?

thanks

stdio
Posts: 65
Joined: Mar 27, 2012 4:05 pm
Location: Europe

#9 Postby stdio » Jun 04, 2012 3:21 am

rianned2002 wrote:hi

how to check the pin log error? in the server control panel? i have only log manager there but no pin log error?

thanks

It's IPN (Instant Payment Notification - not PIN) called ipn_log.txt in your cgi-bin directory.


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: Google [Bot] and 0 guests