[ARGENT] Problem After Updating with the Point!!

Powerfull XFileSharing version

Moderator: admin

Message
Author
6ybh.com
Posts: 32
Joined: Mar 11, 2010 3:28 pm
Contact:

[ARGENT] Problem After Updating with the Point!!

#1 Postby 6ybh.com » Aug 05, 2010 6:22 pm

Dear,

i've got aq very big problem after updating from 1.7 to 1.8

the problem is after updating all poinst for all users dissapeared!!!!

i've already copid and past the settings 'profit_amount' and 'profit_points' fields in old XFileConfig.pm to the new XFileConfig.pm. but still!!!

Please help

qq_bbq
Posts: 122
Joined: Jul 05, 2009 11:33 pm

#2 Postby qq_bbq » Aug 05, 2010 8:54 pm

Sorry but that column is removed during the upgrade. You lost all the user's points data. The new version is not stable and still have many bugs that are not discovered yet. If you upgrade now, you are a "beta tester" on your live site. Did you check the new version thread?

6ybh.com
Posts: 32
Joined: Mar 11, 2010 3:28 pm
Contact:

#3 Postby 6ybh.com » Aug 05, 2010 9:02 pm

i have a backup of the Database, is that will help with any thing ?

and how's that?? why they didnt mention that its a beta version !!!

qq_bbq
Posts: 122
Joined: Jul 05, 2009 11:33 pm

#4 Postby qq_bbq » Aug 06, 2010 12:51 am

6ybh.com wrote:i have a backup of the Database, is that will help with any thing ?

and how's that?? why they didnt mention that its a beta version !!!


If you have a backup of the database, then restore it and go back to version 1.7. Just put the restore under a different database name and edit your xfileconfig.pm to point to it for testing it first.

I wouldn't call it a beta but it is a fact that there is a lot of bugs, you upgrade at your own risk. You should wait 1-2 month after release before upgrading so that all the others that upgraded can report the bugs. It will save you a lot of headache.

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#5 Postby PilgrimX182 » Aug 06, 2010 1:14 pm

There's NO errors upgrading points-to-money. Just read INSTALL.txt, run upgrade_17_18.cgi and concentrate a bit on what you're doing.

6ybh.com
Posts: 32
Joined: Mar 11, 2010 3:28 pm
Contact:

#6 Postby 6ybh.com » Aug 06, 2010 4:42 pm

i did exactully what's in the install and i got this problem !!

now i have the backup and i need some query to fix that problem.


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests