XFileSharing Pro - Problem when i try to add new server ?

Powerfull XFileSharing version

Moderator: admin

Message
Author
ooload
Posts: 4
Joined: Aug 11, 2012 12:26 am
Contact:

Problem when i try to add new server ?

#1 Postby ooload » Aug 11, 2012 12:29 am

hello

when i try to add new server i got this msg

Server created. But was unable to update FS config.
Probably fs_key was not epty. Update fs_key manually and save Site Settings to sync.()


Image

i dont know how i can fixed this problem.


can help me?

[/b]

Mr_parham
Posts: 36
Joined: Apr 24, 2012 5:20 pm

#2 Postby Mr_parham » Aug 11, 2012 12:11 pm

Update fs_key manually in FS config and save it, that should solve the problem :)

ooload
Posts: 4
Joined: Aug 11, 2012 12:26 am
Contact:

#3 Postby ooload » Aug 11, 2012 4:30 pm

Mr_parham wrote:Update fs_key manually in FS config and save it, that should solve the problem :)


Thanks For Replay

but how i update it manually from where i get number to add in fs config.

thanks so much

Mr_parham
Posts: 36
Joined: Apr 24, 2012 5:20 pm

#4 Postby Mr_parham » Aug 12, 2012 8:16 am

ooload wrote:
Mr_parham wrote:Update fs_key manually in FS config and save it, that should solve the problem :)


Thanks For Replay

but how i update it manually from where i get number to add in fs config.

thanks so much

Just go to servers, click on the server that you got the error for and you will see the code there, and about how updating it you would need to edit the XFSConfig.pm on your file server.
if you cant see that specifis server in servers try deleting all the files from file server, upload the files again and set the permision and try adding it again and see what you would get

ooload
Posts: 4
Joined: Aug 11, 2012 12:26 am
Contact:

#5 Postby ooload » Aug 12, 2012 2:01 pm

Mr_parham wrote:
ooload wrote:
Mr_parham wrote:Update fs_key manually in FS config and save it, that should solve the problem :)


Thanks For Replay

but how i update it manually from where i get number to add in fs config.

thanks so much

Just go to servers, click on the server that you got the error for and you will see the code there, and about how updating it you would need to edit the XFSConfig.pm on your file server.
if you cant see that specifis server in servers try deleting all the files from file server, upload the files again and set the permision and try adding it again and see what you would get



Great thanks for u sir

i done all ur words but i get another problem

htdocs URL accessibility: ERROR (should see XFS on link)


Image


wait ur replay and thanks so much

PowerChaos
Posts: 521
Joined: Dec 19, 2009 5:12 pm
Location: belguim
Contact:

#6 Postby PowerChaos » Aug 12, 2012 2:12 pm

change your settings to the following settings

i asume that your script is installed in http://ooload.com/up/

you put your file link to the following locatoin

Code: Select all

http://ooload.com/up/files


you need to put the cgi bin also to the following location

Code: Select all

http://ooload.com/up/cgi-bin


but ofcourse it depends on your instalation and your system where those folders are located

Greetings From PowerChaos

ooload
Posts: 4
Joined: Aug 11, 2012 12:26 am
Contact:

#7 Postby ooload » Aug 12, 2012 2:57 pm

PowerChaos wrote:change your settings to the following settings

i asume that your script is installed in http://ooload.com/up/

you put your file link to the following locatoin

Code: Select all

http://ooload.com/up/files


you need to put the cgi bin also to the following location

Code: Select all

http://ooload.com/up/cgi-bin


but ofcourse it depends on your instalation and your system where those folders are located

Greetings From PowerChaos



Thanks for replay but my problem still not solved

i try but not work

there is another Solution


thanks


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests