XFileSharing Pro - problem with installing aditional server

Powerfull XFileSharing version

Moderator: admin

Message
Author
yassercopter
Posts: 10
Joined: Apr 08, 2011 9:41 am

problem with installing aditional server

#1 Postby yassercopter » Apr 20, 2011 1:36 pm

hello
when i start to add new server during the test found

File Server tests:
api.cgi: OK
temp dir exist: OK
temp dir mkdir: OK
temp dir rmdir: OK
tmp dir exist: OK
tmp dir mkdir: OK
tmp dir rmdir: OK
upload dir exist: OK
upload dir mkdir: OK
upload dir rmdir: OK
htdocs dir exist: OK
htdocs dir mkdir: OK
htdocs dir symlink: OK
htdocs dir symlink del: OK
htdocs dir rmdir: OK
config read: OK
config write: OK
fs.cgi: OK
upload.cgi: OK
htdocs URL accessibility: ERROR (should see XFS on link)

what is the problem?


htdocs URL accessibility: ERROR (should see XFS on link)

admin
Site Admin
Posts: 1801
Joined: Mar 22, 2006 12:32 pm

#2 Postby admin » Apr 20, 2011 1:56 pm

What do you see when visiting that link?

yassercopter
Posts: 10
Joined: Apr 08, 2011 9:41 am

#3 Postby yassercopter » Apr 20, 2011 2:02 pm

the link is
http://aw139.com/index.html

and that what i see

Not Found

The requested URL /index.html was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

yassercopter
Posts: 10
Joined: Apr 08, 2011 9:41 am

#4 Postby yassercopter » Apr 20, 2011 2:58 pm

i contact the support and everything is ok now


thank you support


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests