XFileSharing Pro - problem with registration

Message
Author
snc
Posts: 43
Joined: Oct 14, 2010 12:51 pm

problem with registration

#1 Postby snc » Oct 20, 2010 7:18 pm

I try to check if the registration is workin on my site. After registration i got massage Software error:
can't find an executable sendmail at Modules/Session.pm line 478

For help, please send mail to the webmaster ([email protected]), giving this error message and the time and date of the error.
Software error:
[Wed Oct 20 20:49:48 2010] index.cgi: can't find an executable sendmail at Modules/Session.pm line 478
Compilation failed in require at Modules/Session.pm line 478.

For help, please send mail to the webmaster ([email protected]), giving this error message and the time and date of the error

What should i do?

admin
Site Admin
Posts: 1805
Joined: Mar 22, 2006 12:32 pm

#2 Postby admin » Oct 21, 2010 7:48 am

can't find an executable sendmail


It can't be explained better.
Install sendmail on your server.

snc
Posts: 43
Joined: Oct 14, 2010 12:51 pm

#3 Postby snc » Oct 21, 2010 10:17 am

Ok, i installed it, there is no error massage now, but veryfication email doesn't go to registrated user.

admin
Site Admin
Posts: 1805
Joined: Mar 22, 2006 12:32 pm

#4 Postby admin » Oct 21, 2010 2:13 pm

check your mail server log
something like /var/logs/maillog

snc
Posts: 43
Joined: Oct 14, 2010 12:51 pm

#5 Postby snc » Oct 21, 2010 5:42 pm

Oct 21 19:07:39 178-162-182-141 sendmail[754]: o9LH7dBL000754: from=www-data, size=487, class=0, nrcpts=1, msgid=<[email protected]>, [email protected]
Oct 21 19:07:39 178-162-182-141 sm-mta[756]: o9LH7dK7000756: from=<[email protected]>, size=707, class=0, nrcpts=1, msgid=<[email protected]>, proto=ESMTP, daemon=MTA-v4, relay=localhost [127.0.0.1]
Oct 21 19:07:39 178-162-182-141 sendmail[754]: o9LH7dBL000754: [email protected], ctladdr=www-data (33/33), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=30487, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (o9LH7dK7000756 Message accepted for delivery)
Oct 21 19:07:39 178-162-182-141 sm-mta[758]: o9LH7dK7000756: to=<[email protected]>, ctladdr=<[email protected]> (33/33), delay=00:00:00, xdelay=00:00:00, mailer=esmtp, pri=120707, relay=gmail-smtp-in.l.google.com. [74.125.39.27], dsn=2.0.0, stat=Sent (OK 1287680986 l1si2282660fam.13)
Oct 21 19:07:48 178-162-182-141 sendmail[762]: o9LH7mx4000762: from=www-data, size=480, class=0, nrcpts=1, msgid=<[email protected]>, [email protected]
Oct 21 19:07:48 178-162-182-141 sm-mta[763]: o9LH7mP7000763: from=<[email protected]>, size=700, class=0, nrcpts=1, msgid=<[email protected]>, proto=ESMTP, daemon=MTA-v4, relay=localhost [127.0.0.1]
Oct 21 19:07:48 178-162-182-141 sendmail[762]: o9LH7mx4000762: [email protected], ctladdr=www-data (33/33), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=30480, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (o9LH7mP7000763 Message accepted for delivery)
Oct 21 19:07:49 178-162-182-141 sm-mta[765]: o9LH7mP7000763: to=<[email protected]>, ctladdr=<[email protected]> (33/33), delay=00:00:01, xdelay=00:00:01, mailer=esmtp, pri=120700, relay=mx.irc.pl. [194.145.96.26], dsn=2.0.0, stat=Sent (Ok: queued as 7827893195C)

admin
Site Admin
Posts: 1805
Joined: Mar 22, 2006 12:32 pm

#6 Postby admin » Oct 22, 2010 10:36 am

as per logs, it's leaving your server. but it could be in spam of your gmail account. read about sendmail/MX configuration.


Return to “XFileSharing Pro”



Who is online

Users browsing this forum: No registered users and 0 guests