XFileSharing Pro - Problem with videomod

Message
Author
hosterto
Posts: 39
Joined: May 31, 2010 2:15 pm

Problem with videomod

#1 Postby hosterto » Jun 27, 2010 10:06 pm

Look at this link

http://www.hoster.to/rhmg1nycbcmh/14.Mi ... 9.flv.html

Snapshot is empty and i dont see the time of the video and i could not switch the time

admin
Site Admin
Posts: 1824
Joined: Mar 22, 2006 12:32 pm

#2 Postby admin » Jun 28, 2010 6:37 am

Sometimes mplayer (I hope you have it installed? If no - install it) doesnt process flv files correctly.

michael24179
Posts: 15
Joined: Aug 12, 2010 11:41 am

#3 Postby michael24179 » Oct 04, 2010 7:03 pm

Mplayer is one of the special setting or extend the default values

michael24179
Posts: 15
Joined: Aug 12, 2010 11:41 am

#4 Postby michael24179 » Oct 06, 2010 5:44 am

I have the problem that my videos do not play.
The Mplayer is installed. The settings are also ok.
Must be in the Mplayer still considered somewhat
http://netuploaded.com/sy1nw1dawkhg/video.flv.html

ankurs
Posts: 1054
Joined: Mar 10, 2009 2:34 am

#5 Postby ankurs » Oct 06, 2010 5:48 am

michael24179 wrote:I have the problem that my videos do not play.
The Mplayer is installed. The settings are also ok.
Must be in the Mplayer still considered somewhat
http://netuploaded.com/sy1nw1dawkhg/video.flv.html

the video plays fine, something wrong with your player though the time doesnt change

check the template code on default template & compare with your template

michael24179
Posts: 15
Joined: Aug 12, 2010 11:41 am

#6 Postby michael24179 » Oct 06, 2010 10:37 am

This is identical to the original

Code: Select all

<HTML>
<HEAD>
<Script>
function $$(elem){return document.getElementById(elem);}
function player_start()
{
    $$('player_ads').style.display = 'none';
    $$('player_img').style.display = 'none';
    $$('player_code').style.visibility = 'visible';
    if($$('np_vid')) $$('np_vid').Play();
    return false;
}
</Script>
</HEAD>
<BODY topmargin=0 leftmargin=0>
<TMPL_IF video_ads>
<TMPL_VAR m_a_css>
<div style="position: relative;">
 <div id="player_img">
    <a href="#" onclick="return player_start();"><img src="<TMPL_VAR site_url>/images/<TMPL_IF divx>player_divx.png<TMPL_ELSE>player_flv.png</TMPL_IF>" style="display:block;width:100%;height:<TMPL_VAR vid_height>px;border:0;"></a>
    <a href="#" onclick="return player_start();" id="vid_play" style="background-image: url(<TMPL_VAR site_url>/images/player_play.png)"></a>
    <div id="player_ads">
      <div style="padding:15px;text-align:center;">
      <!-- Video ADs code start here -->
      <center><table style="background:#f9f9f9;border:3px solid #c3c3c3;width:200px;height:160px;"><tr><td align=center>MY SAMPLE VIDEO ADS</td></tr></table></center>
      <!-- Video ADs code end here -->
      </div>
    </div>
 </div>
</div>
</TMPL_IF>
<div id="player_code"><TMPL_VAR video_code></div>
</BODY></HTML>

ankurs
Posts: 1054
Joined: Mar 10, 2009 2:34 am

#7 Postby ankurs » Oct 06, 2010 11:33 am

mplayer doesnt handel flv files properly & hence the video info isnt put into the database; which is then later used on download page in your player

you can try Binary Codec Packages from myplayer website & see if that helps

michael24179
Posts: 15
Joined: Aug 12, 2010 11:41 am

#8 Postby michael24179 » Oct 06, 2010 12:32 pm

How it works

Code: Select all

<IFRAME SRC="http://netuploaded.com/embed-55qjfxw2lxuu.html" FRAMEBORDER=0 MARGINWIDTH=0 MARGINHEIGHT=0 SCROLLING=NO WIDTH=400 HEIGHT=320></IFRAME>



Thus, not
http://netuploaded.com/55qjfxw2lxuu/Scr ... 9.mp4.html


All templates are original except main.html and upload_from.HTML

michael24179
Posts: 15
Joined: Aug 12, 2010 11:41 am

#9 Postby michael24179 » Oct 06, 2010 4:24 pm

I found the error.
If Direct is active downloads, then the videos will also be downloaded directly. If I disable the option, the videos are shown. Do not be so that the videos are also shown if the option is turned on direct downloads.


Return to “XFileSharing Pro”