XFileSharing Pro - Problems installing Xfileshare pro, wheres admin?

Powerfull XFileSharing version

Moderator: admin

Message
Author
deceased10
Posts: 22
Joined: Mar 19, 2011 3:20 am

Problems installing Xfileshare pro, wheres admin?

#1 Postby deceased10 » Mar 19, 2011 3:23 am

Hey I just got xfilesharepro and am truying to install it, I truyed using the uploader, but it always says invalid url as soon as I login to it. So I used my ftp program filezilla and followed the install file. I Have done the installation (the 4 steps) and then it says delete intall so i click that, then it says you may now exit this window and login to admin panel. Well where is the admin panel? sharedragon.com is my website. [moderated]

admin
Site Admin
Posts: 1801
Joined: Mar 22, 2006 12:32 pm

#2 Postby admin » Mar 19, 2011 7:13 am

You just need to login as user "admin" to see admin settings.

deceased10
Posts: 22
Joined: Mar 19, 2011 3:20 am

#3 Postby deceased10 » Mar 20, 2011 12:46 am

I would if I knew where it was, when I finished installation and go to my main domain sharedragon.com it says no url.

PowerChaos
Posts: 521
Joined: Dec 19, 2009 5:12 pm
Location: belguim
Contact:

#4 Postby PowerChaos » Mar 25, 2011 2:48 pm

be sure that your htacces is working

as everything get redirected to the cgi-bin folder

and if you get the error ... no url... then it can mean 2 things

1) you forgot to edit xfsconfig.pm with the right settings

2) your htacces is not working

Greets From PowerChaos


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests