Progress bar not working

XUpload related questions

Moderator: admin

Message
Author
bitbocs
Posts: 3
Joined: Nov 09, 2009 9:22 am

Progress bar not working

#1 Postby bitbocs » Feb 23, 2011 8:32 am

Hello,

I've installed the free version of this software but progress bar isn't working (upload is done correctly but the progress bar isn't shown, just transfer complete even if the upload isn't finished yet).

While upload is in progress, I'm checking the temp directory but it's empty. I cannot see either the temporary file nor flength one.

If I put an exit on upload.cgi script and then I can see that flength file is created but not while the file is uploaded.

Do you know what could cause this problem?

I've tried all the methods explained in "Read this first if your XUpload don't work" topic and still no success.

Thank you

bitbocs
Posts: 3
Joined: Nov 09, 2009 9:22 am

#2 Postby bitbocs » Feb 23, 2011 10:50 pm

Problem is solved now.

I address it to the hosting company, they said it was caused by mod_security and they excluded the module from cgi-bin directory.


Return to “XUpload”

Who is online

Users browsing this forum: No registered users and 0 guests