Really weird problem with working installation

XUpload related questions

Moderator: admin

Message
Author
rodrigomf
Posts: 3
Joined: May 14, 2008 6:59 pm

Really weird problem with working installation

#1 Postby rodrigomf » May 14, 2008 7:25 pm

Hi everybody,

I'm having a really really weird problem with latest version of XUplod.

I have a working installation that has been Ok for about 2 months or more, however, not much people uploaded files for the past month and a half.

Now that I'm starting to have more users, yesterday the uplaoder stopped working... when a user tried to upload something, the process began and after some percentage (sometimes 100%) it stopped completely.

After trying to see if it was a problem with my application I tried chmodding to 777 the following folders:

/home/..../cgi-bin/UPLOAD1/uploads
/home/..../cgi-bin/UPLOAD1/temp

And it worked again! I was confused about this but tought the problem was solved. But then in the morning I received complaints about the same situation avoiding correct file uploading...

Then I chmodded /uploads to 775 and it didn't worked, so I chmodded it again to 777 and, to my infinite surprise, it works again!!!

I'm really confused about this, have you ever had any experience with a situation like this??

I hope anyone can give some orientation because now I'm very worried the uploader will be switching between working and not working without my intervention.

User avatar
PilgrimX182
Posts: 2181
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#2 Postby PilgrimX182 » May 15, 2008 6:45 am

Folders should be 777. For debug make xupload iframe visible removing it's "style=..." part. Check out what's inside it when upload fails.
Any relation with upload duration or filesize?


Return to “XUpload”

Who is online

Users browsing this forum: No registered users and 0 guests