XFileSharing Pro - reCaptcha Code On Report Abuse Page

Powerfull XFileSharing version

Moderator: admin

Message
Author
aWebPro
Posts: 5
Joined: Aug 04, 2009 4:47 am

reCaptcha Code On Report Abuse Page

#1 Postby aWebPro » Aug 09, 2009 9:36 pm

I'm have a problem with the captcha code not showing up on the "Report Abuse" page.

I am using version 1.5 with the "reCaptcha" option checked.

It works with "Image" and "Text" option checked, but not with the "reCaptcha" option.

Probably just a small bug that can hopefully be easily fixed.

Anyone else here have this problem? If so, have you fixed it?

Thanks in advance!

lead08
Posts: 14
Joined: Jul 08, 2009 9:17 am

#2 Postby lead08 » Aug 11, 2009 10:41 am

yes,i also find this promblem!

how to slove it !

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#3 Postby PilgrimX182 » Aug 11, 2009 1:25 pm

In Templates/report_file.html replace

Code: Select all

<TMPL_IF captcha_on><tr><td align=right><b><TMPL_VAR lang_code_captcha>:</b></td><td><table cellspacing=0 cellpadding=1><tr><td><TMPL_IF iurl><img src="<TMPL_VAR iurl>"><TMPL_ELSE><TMPL_VAR itext></TMPL_IF></td><td><input type="text" name="code" class="captcha_code"></td></tr></table></td></tr></TMPL_IF>


with

Code: Select all

<TMPL_IF captcha_on>
<TMPL_IF ihtml>
<tr><td colspan=2 align=center><TMPL_VAR ihtml></td></tr>
<TMPL_ELSE>
<tr><td><TMPL_VAR lang_code_captcha>:</td><td><table cellspacing=0 cellpadding=1><tr><td><TMPL_IF iurl><img src="<TMPL_VAR iurl>"><TMPL_ELSE><TMPL_VAR itext></TMPL_IF></td><td><input type="text" name="code" class="captcha_code"></td></tr></table></td></tr>
</TMPL_IF>
</TMPL_IF>

aWebPro
Posts: 5
Joined: Aug 04, 2009 4:47 am

#4 Postby aWebPro » Aug 11, 2009 1:34 pm

Thanks that solved my problem!


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests