XFileSharing Pro - Reseller mod implementation problem

Powerfull XFileSharing version

Moderator: admin

Message
Author
applewar
Posts: 67
Joined: Feb 08, 2011 4:21 am

Reseller mod implementation problem

#1 Postby applewar » Jul 15, 2011 3:53 am

Hello,

I'm currently in 1.8 version of XFilesharing Pro and I've tried to install Reseller mod.
I've been modified all files (index.cgi, my_account.html, admin_user_form.html, admin_settings.html, XFileConfig.pm, mysql database) and Iv' buy the reseller mod from my panel and update my license key.

But, after that, Reseller mod give me the notification "not available with your license", any solution for me ? Sibsoft team (possiblity to check my configuration ?) ?

Thanks for all if you give me a solution :)

applewar
Posts: 67
Joined: Feb 08, 2011 4:21 am

#2 Postby applewar » Jul 17, 2011 11:57 pm

Little up for sibsoft team :)

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#3 Postby PilgrimX182 » Jul 20, 2011 10:38 am

From Client Area:

Code: Select all

Reseller mod    (1.9 version and higher)

applewar
Posts: 67
Joined: Feb 08, 2011 4:21 am

#4 Postby applewar » Jul 20, 2011 12:45 pm

So, I haven't got another solution ? upgrade to 1.9 is an obligation ?

My only problem is for checking the label, all the installation is correct, and I think my problem is <TMPL_UNLESS enp_k>, and I think only you have the solution for license and mod check.

applewar
Posts: 67
Joined: Feb 08, 2011 4:21 am

#5 Postby applewar » Jul 28, 2011 11:58 am

up !

I will pay for this installation. What is your price ?
PilgrimX182, are you interested ?

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#6 Postby PilgrimX182 » Jul 29, 2011 8:14 am

I'm not much interested but can help you anyway.
What version do you have now?
In 1.8 there's no reseller code AT ALL!
Have you upgraded to 1.9?

applewar
Posts: 67
Joined: Feb 08, 2011 4:21 am

#7 Postby applewar » Jul 29, 2011 9:43 am

Thank you for your help PilgrimX182 :)

Actually, I'm in 1.8.

I haven't upgrade to 1.9 because some changes have been made on default package, and for the convenience caused by maintenance :s

I'm sure all work after upgrade to 1.9 without change on package, but I've made changes, principally on index.cgi file and now, I'm not sure all working good ....


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests