Same o' Story

XUpload related questions

Moderator: admin

Message
Author
pt
Posts: 2
Joined: Aug 28, 2009 3:29 am

Same o' Story

#1 Postby pt » Aug 28, 2009 3:40 am

Well... I know there are a hundred posts like this one...

*BUT*

I am using Pro 322.
I had it working, then a lot of maintenance was done to the server & now I am getting the 'Transfer Complete' instead of what I should be getting.

- I have triple checked my permissions
- I have triple checked that Perl works
- I am using IIS6; so the .htaccess file doesn't help
- I replaced the USE '.' with the system path to the CGI folder in upload & upload_status.
- I verified the .cgi extension on all my websites on the server

What sux is that it was working great...and now this happens. ARRG.

Please Advise if you can!! oh....and yes...the client is pissed!!

Help me Obi-Wan...you're my only hope!!

User avatar
PilgrimX182
Posts: 2181
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#2 Postby PilgrimX182 » Aug 28, 2009 6:07 am

Have you used the POWER? :)

I bet they'v emade something that enabled upload stream caching. That's the 90% of these "Transfer complete" stories.

Use this tiny script to test this out:
http://sibsoft.net/test_up.zip

Just upload 3-5 mb file to it so upload will take more than 5 seconds to make sure.

If it says Won't work then it's upload caching and you should contact server admin to handle this.

pt
Posts: 2
Joined: Aug 28, 2009 3:29 am

#3 Postby pt » Aug 28, 2009 1:12 pm

I actually had used this script...but it directed (after several seconds) to a page can not be displayed...so i figured "that can't be good". never seeing a result. I did look at the script & saw that I should have seen a message...so at that point, I came here.

I actually have remote access as it is a dedicated server...so I can do whatever is needed....


Return to “XUpload”

Who is online

Users browsing this forum: No registered users and 0 guests