XFileSharing Pro - Session.pm

Powerfull XFileSharing version

Moderator: admin

Message
Author
sysc
Posts: 8
Joined: Jun 22, 2012 1:11 am

Session.pm

#1 Postby sysc » Aug 25, 2012 3:24 pm

Anyone have a Session.pm that's working on Ubuntu 64bit? Transferring servers and am running into major issues that seem to point to this file.

Session.pm and /usr/bin/perl: symbol lookup error:
Modules/WSD/Filter51064.so: undefined symbol: Perl_Istack_sp_ptr



I emailed support, but we all know how fast they are ....

sysc
Posts: 8
Joined: Jun 22, 2012 1:11 am

#2 Postby sysc » Aug 26, 2012 10:19 pm

Nobody can help? ... heh

ankurs
Posts: 1054
Joined: Mar 10, 2009 2:34 am

#3 Postby ankurs » Aug 27, 2012 1:45 am

Contact support & they don't work on weekends.

trinsic
Posts: 149
Joined: Dec 21, 2009 9:24 am

#4 Postby trinsic » Aug 28, 2012 1:31 am

I'm using Ubuntu 12 64bit and having no problems. Do you have the modules required for XFS to run?

Code: Select all

apt-get install libwww-perl libdbi-perl libdbd-mysql-perl libgd-gd2-perl

sysc
Posts: 8
Joined: Jun 22, 2012 1:11 am

#5 Postby sysc » Aug 30, 2012 2:11 am

Yes but I am running version 1.9

admin
Site Admin
Posts: 1800
Joined: Mar 22, 2006 12:32 pm

#6 Postby admin » Aug 30, 2012 2:29 am

What's the problem to download them in your client area?

sysc
Posts: 8
Joined: Jun 22, 2012 1:11 am

#7 Postby sysc » Aug 30, 2012 2:32 am

Admin, I purchased my license with a site that I purchased. I don't have a "client area" login / credentials. I do have my license.

sysc
Posts: 8
Joined: Jun 22, 2012 1:11 am

#8 Postby sysc » Aug 30, 2012 2:33 am

In fact I just repurchased the software for 150$ 1 hour ago thinking I could download it quick and fix my site but.. it looks like I have to wait 12+ hours.

sysc
Posts: 8
Joined: Jun 22, 2012 1:11 am

#9 Postby sysc » Aug 30, 2012 2:34 am

If you're still running 1.8 or 1.9 - Try to get whole folder /cgi-bin/Modules/WSD/ from
latest 2.0 version. But do not replace Session.pm.

You may view replies and track the status of your ticket by clicking the link below:

This is what support told me to do, but I don't have a client area to download it.

creco
Posts: 18
Joined: Aug 26, 2011 12:24 am
Contact:

#10 Postby creco » Sep 01, 2012 12:00 am

I have the same problem

I think the problem is in version perl

this problem appeared on ubuntu 12.04

on ubuntu 10.04 before it everything worked normally

admin
Site Admin
Posts: 1800
Joined: Mar 22, 2006 12:32 pm

#11 Postby admin » Sep 01, 2012 3:00 am

Just get whole WSD folder form version 2.0 and it should work. Period.


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests