Solution of the problem?

Free version of Xfilesharing

Moderator: admin

Message
Author
eltonfranca
Posts: 5
Joined: Sep 14, 2008 1:05 am

Solution of the problem?

#1 Postby eltonfranca » Sep 24, 2008 11:14 am

I talked with the support of my server and they said they already disabled the nod_security2 passing me add the following line to get the file .htaccess:

<IfModule mod_security.c>
SecFilterEngine Off
</IfModule>


This correct?

admin
Site Admin
Posts: 1784
Joined: Mar 22, 2006 12:32 pm

Re: Solution of the problem?

#2 Postby admin » Sep 24, 2008 11:21 am

eltonfranca wrote:I talked with the support of my server and they said they already disabled the nod_security2 passing me add the following line to get the file .htaccess:

<IfModule mod_security.c>
SecFilterEngine Off
</IfModule>


This correct?


No,

mod_security2 should be turned off in apache config (htttpd.conf or apache.conf) by commenting line starting with "LoadModule".

User avatar
PilgrimX182
Posts: 2181
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#3 Postby PilgrimX182 » Sep 25, 2008 5:56 am

Sometimes it's enough to disable in .htaccess, but disabling in apache config will help for sure.


Return to “XFileSharing Free”

Who is online

Users browsing this forum: No registered users and 0 guests