Some Errors

Powerfull XFileSharing version

Moderator: admin

Message
Author
axwax
Posts: 4
Joined: Sep 14, 2008 6:35 am

Some Errors

#1 Postby axwax » Sep 14, 2008 6:37 am

Hello, I have installed my xfilesharing Pro script but when I try to add a new server I get these errors:

htdocs dir mkdir: ERROR
htdocs dir symlink: ERROR
htdocs dir symlink del: ERROR
htdocs dir rmdir: ERROR


Can someone help me ?

Thanks in advance,
regards

axwax
Posts: 4
Joined: Sep 14, 2008 6:35 am

#2 Postby axwax » Sep 14, 2008 7:27 am

If I set CHMOD 777 to the /file folder I can add servers but when I try to upload a file I can't see the Upload Status Bar... I can only see a message:"Transfer complete!"

User avatar
PilgrimX182
Posts: 2181
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#3 Postby PilgrimX182 » Sep 15, 2008 6:33 am

Check your temp dir in config on FileServer. Is it full path to temp folder?
Check that temp sub-folders creating there while uploading a file.

axwax
Posts: 4
Joined: Sep 14, 2008 6:35 am

#4 Postby axwax » Sep 15, 2008 11:55 am

PilgrimX182 wrote:Check your temp dir in config on FileServer. Is it full path to temp folder?
Check that temp sub-folders creating there while uploading a file.


Yes, all seems ok, I have Servage hosting this is a problem ?
Sometimes I see the upload bar...

Thanks in advance

Matts
Posts: 28
Joined: Aug 15, 2008 3:21 am

#5 Postby Matts » Sep 15, 2008 1:13 pm

axwax wrote:
PilgrimX182 wrote:Check your temp dir in config on FileServer. Is it full path to temp folder?
Check that temp sub-folders creating there while uploading a file.


Yes, all seems ok, I have Servage hosting this is a problem ?
Sometimes I see the upload bar...

Thanks in advance


servage is not a good option to run file sharing server. they have as much things cached which binds you with issues of file loading status and others. they cache as much stuff to decrease the bandwidth use by its customers. i been a customer of servage i felt it is the worst nightmare for who use file sharing server. they pushed me off in a week with reason that the script is using too much of resource. take my words it is not later you end up with issues with them. (a good thing is that they refund the full amount since my site faced more than 70% downtime due to some or other issue mentioned by them)

they oversell accounts with fake promise. beware of servage. anyway it is up to you to decide.

i would suggest a VPS or dedicated server if you are serious in running a file sharing server.

all the best.

axwax
Posts: 4
Joined: Sep 14, 2008 6:35 am

#6 Postby axwax » Sep 15, 2008 5:56 pm

Thanks Matt, yes Servage has a lot of problems, sometimes the administration's area is down and I can't work to my website, they don't have a lot of features to run a video sharing website, this xfilesharing script doesn't work on their servers... I think I will close my account

User avatar
PilgrimX182
Posts: 2181
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#7 Postby PilgrimX182 » Sep 16, 2008 2:26 pm

If you will get new hosting and need installation, just email your FTP details to [email protected] - we can install it for free, that's what you've already paid for.


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests