Status iFrame position & upload fail

Powerfull XFileSharing version

Moderator: admin

Message
Author
hakhakhak
Posts: 2
Joined: Feb 10, 2011 6:41 pm

Status iFrame position & upload fail

#1 Postby hakhakhak » Feb 10, 2011 6:47 pm

I'm editting the template of XFileSharing and struggle with the status iFrame. The iFrame gets an top and left position (left: 347px; top: 190px;) when it's called. Before the iFrame is visible it doesnt have this position. It cause my iFrame to show up underneath an other div element.

It about this rule of code in "upload_form.html":

Code: Select all

<div id="progress_div">
<iframe src="blank.html" id="progress_frame" name="transfer2" SCROLLING=NO frameborder=0 style="border:1px solid red;"></iframe>
</div>


I have another problem. I only changed the layout of the website and styled the upload form (input file type) with css and javascript. But when I upload a file, nothing seem to go wrong but I only see the message "Files Uploaded" after uploading. I don't see any links or something else.

I hope you can help me with this!

Thanks.

hakhakhak
Posts: 2
Joined: Feb 10, 2011 6:41 pm

#2 Postby hakhakhak » Feb 14, 2011 3:28 pm

Anyone? Sibsoft support also does not respond to my mail.

brunob
Posts: 15
Joined: Dec 16, 2009 8:28 pm

#3 Postby brunob » Feb 17, 2011 1:24 pm

I do not understand why the support is bad, I also have some problems that harm my site and am not answered, two weeks is that my problem with this site to upload, my visits fell by half


:-( we buy an unsupported script?

ankurs
Posts: 1054
Joined: Mar 10, 2009 2:34 am

#4 Postby ankurs » Feb 17, 2011 1:31 pm

brunob wrote::-( we buy an unsupported script?

they support their script & not your modifications/customizations

lot of things can go wrong when you customize

brunob
Posts: 15
Joined: Dec 16, 2009 8:28 pm

#5 Postby brunob » Feb 17, 2011 1:51 pm

They responded to us.


support was needed for the script, and not for my customizations. ;-)

Sorry my bad english
:-)

User avatar
PilgrimX182
Posts: 2181
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#6 Postby PilgrimX182 » Feb 17, 2011 2:24 pm

Contact support at [email protected]
We don't spend much time here on forum, not enough time, sorry.

admin
Site Admin
Posts: 1785
Joined: Mar 22, 2006 12:32 pm

#7 Postby admin » Feb 17, 2011 2:55 pm

True that. We can't spend much time explaining what exactly you did wrong during your customizations.

We're here to help people who having problems with script (bugs, misunderstandings, etc).

Brunob, we got access to your server, will check this error, but as per our experience - that's most likely some hardware/system error, than script problem. Anyway, will see. I will let you know.


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 1 guest