XFileSharing Pro - Stuck at generating links

Message
Author
devhost
Posts: 9
Joined: May 30, 2011 8:29 am

Stuck at generating links

#1 Postby devhost » Jan 24, 2012 8:25 pm

So when I upload a file to the server its stuck at generating links. The file is still uploaded to the server. This issue started yesterday when I had to make some changes to apache because of our server load, just changed max connections. How would that effect it generating links? If anyone could help I would be thankful. the site is http://dev-host.org incase you need it.

devhost
Posts: 9
Joined: May 30, 2011 8:29 am

#2 Postby devhost » Jan 24, 2012 8:36 pm

And the progress bar just stops randomly and never starts back

applewar
Posts: 67
Joined: Feb 08, 2011 4:21 am

#3 Postby applewar » Jan 24, 2012 9:08 pm

tested with 2 files and it's work for me, progress bar don't stop during upload. (2*1MB)
Last edited by applewar on Jan 24, 2012 9:19 pm, edited 2 times in total.

devhost
Posts: 9
Joined: May 30, 2011 8:29 am

#4 Postby devhost » Jan 24, 2012 9:14 pm

The issue happens when uploading a file larger than a image.

applewar
Posts: 67
Joined: Feb 08, 2011 4:21 am

#5 Postby applewar » Jan 24, 2012 9:20 pm

New test with a 7MB file, no problem, progress bar don't freeze

your server is very very long.
you need 2 servers, 1 for website, the second for file storage.

devhost
Posts: 9
Joined: May 30, 2011 8:29 am

#6 Postby devhost » Jan 25, 2012 4:58 am

I have 3 servers. 7 megs? I'm talking about 100mb or more.

GMC
Posts: 172
Joined: Aug 15, 2009 4:48 am

#7 Postby GMC » Jan 25, 2012 12:38 pm

It worked fine for me

upped an 130meg file

progress worked and links generated

Image

Upped at 49 kbs


Return to “XFileSharing Pro”



Who is online

Users browsing this forum: No registered users and 0 guests