XFileSharing Pro - there is a bug in the script that need a fix

Message
Author
ktodary1
Posts: 8
Joined: Nov 13, 2010 9:30 am

there is a bug in the script that need a fix

#1 Postby ktodary1 » Nov 13, 2010 9:44 am

Dear Sir
there is a bug in the script that need a fix in version 1.8 , as in download page it does not show how many days files are stayed on server for members and here is a screenshot attached and i need fast help to fix it and i make search on forum and i can't find any solution

and here is a screenshot attached for the bug
http://www.makewebsitesbyyourself.com/bug.JPG

please need to fix this ASAP

Thanks

nyan
Posts: 163
Joined: Oct 28, 2010 8:01 pm

#2 Postby nyan » Nov 13, 2010 5:04 pm

edit it manually in the premium html template.

ktodary1
Posts: 8
Joined: Nov 13, 2010 9:30 am

#3 Postby ktodary1 » Nov 13, 2010 8:57 pm

how can i do this ? can you please explain ?

nyan
Posts: 163
Joined: Oct 28, 2010 8:01 pm

#4 Postby nyan » Nov 14, 2010 1:00 pm

ktodary1 wrote:how can i do this ? can you please explain ?

go to cgi-bin/templates/comparison.html and edit it manually :)

ktodary1
Posts: 8
Joined: Nov 13, 2010 9:30 am

#5 Postby ktodary1 » Nov 14, 2010 3:58 pm

but it should take the setting i put in admin automatically right ? like the rest of values on the page

ktodary1
Posts: 8
Joined: Nov 13, 2010 9:30 am

#6 Postby ktodary1 » Nov 21, 2010 11:22 am

any suggestion ?

User avatar
PilgrimX182
Posts: 2187
Joined: Mar 22, 2006 1:39 pm

#7 Postby PilgrimX182 » Nov 23, 2010 2:11 pm

FIXED.


Return to “XFileSharing Pro”