XUpload - Transfer complete but no file uploaded

Message
Author
freerandomstuff
Posts: 4
Joined: Jul 24, 2009 10:42 am

Transfer complete but no file uploaded

#1 Postby freerandomstuff » Jul 26, 2009 6:36 pm

Hi, i had a problem a few days ago but i managed to sort it out on my own but i've been at this all day and now i thought i'd leave it to people that know what their doing so,

I upload a file and NO upload staus comes up but transfer complete comes up fairly quick because im only going to use it to upload word documents but im not that botherd about the progress bar then but when i go to the uploads directory there is not file in there and its really bugging me can anyone help please.

Thanks for all your help.

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm

#2 Postby PilgrimX182 » Jul 27, 2009 5:54 am

PM me your URL and FTP access if possible - will fix everything asap.

fourthcoming
Posts: 3
Joined: Nov 28, 2009 5:07 pm

Re: Transfer complete but no file uploaded

#3 Postby fourthcoming » Nov 28, 2009 5:08 pm

freerandomstuff wrote:Hi, i had a problem a few days ago but i managed to sort it out on my own but i've been at this all day and now i thought i'd leave it to people that know what their doing so,

I upload a file and NO upload staus comes up but transfer complete comes up fairly quick because im only going to use it to upload word documents but im not that botherd about the progress bar then but when i go to the uploads directory there is not file in there and its really bugging me can anyone help please.

Thanks for all your help.


hello there

im having the same problem

Ikarias
Posts: 3
Joined: Nov 26, 2009 6:36 am

solved.

#4 Postby Ikarias » Nov 29, 2009 8:46 am

We solved it.

I pulled in my guts and started screwing with the script, and what do you know?

I forgot the ".." in my "/cgi-bin/temp" reference.....

Upload seems to be working, but now the progress bar freezes. But that is a question for another time.


Return to “XUpload”



Who is online

Users browsing this forum: No registered users and 0 guests