XFileSharing Pro - Unable to Download Through Website

Message
Author
beeman1212
Posts: 57
Joined: Feb 17, 2012 5:07 pm

Unable to Download Through Website

#1 Postby beeman1212 » Feb 28, 2013 9:21 am

I have a user who cannot download through the website but when I send him a direct FTP link from the same server it works fine and he can download.

Anyone know what could be causing this weird problem?

ankurs
Posts: 1054
Joined: Mar 10, 2009 2:34 am

#2 Postby ankurs » Feb 28, 2013 1:44 pm

user has dynamic ip ?

do you have Allow download from all ip's enabled ?

beeman1212
Posts: 57
Joined: Feb 17, 2012 5:07 pm

#3 Postby beeman1212 » Feb 28, 2013 7:06 pm

hi ankurs, yes all ips is enabled.

ankurs
Posts: 1054
Joined: Mar 10, 2009 2:34 am

#4 Postby ankurs » Mar 01, 2013 8:59 am


beeman1212
Posts: 57
Joined: Feb 17, 2012 5:07 pm

#5 Postby beeman1212 » Mar 01, 2013 6:04 pm

hi ankurs,

I used to have wrong ip errors but fixed that already. this is something different, they do not get wrong ip or white page, the download just times out.

ankurs
Posts: 1054
Joined: Mar 10, 2009 2:34 am

#6 Postby ankurs » Mar 02, 2013 6:15 am

You should look into optimizing nginx, it probably takes a lot of time for the downloads to start.

Do you have a high disk load ?

beeman1212
Posts: 57
Joined: Feb 17, 2012 5:07 pm

#7 Postby beeman1212 » Mar 02, 2013 3:33 pm

my servers are underloaded, about 400 users on 2 1gbps fileservers and we rarely hit 100mbps.

what can i optimize besides download speed and simultaneous connections?

beeman1212
Posts: 57
Joined: Feb 17, 2012 5:07 pm

#8 Postby beeman1212 » Mar 05, 2013 5:30 am

anyone else experience this problem? please help...thanks!


Return to “XFileSharing Pro”