XFileSharing Pro - Upgrade Sequentially required?

Powerfull XFileSharing version

Moderator: admin

Message
Author
SayUNKLE
Posts: 22
Joined: Apr 01, 2009 9:18 am
Contact:

Upgrade Sequentially required?

#1 Postby SayUNKLE » Nov 08, 2010 11:47 pm

I believe I am currently running version 1.5. Can I directly upgrade to v1.8 or do I need to install 1.6, 1.7 then 1.8?

Thanks.
SayUNKLE
http://www.fileplayground.com

SayUNKLE
Posts: 22
Joined: Apr 01, 2009 9:18 am
Contact:

#2 Postby SayUNKLE » Nov 09, 2010 3:23 am

Resolved. No incremental update needed.

admin
Site Admin
Posts: 1800
Joined: Mar 22, 2006 12:32 pm

#3 Postby admin » Nov 09, 2010 7:53 am

Yes, but it's imporant to upgrade database from 1.5 to 1.8.


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests