XUpload - Upload problems

XUpload related questions

Moderator: admin

Message
Author
andyell
Posts: 3
Joined: Nov 18, 2007 6:57 pm

Upload problems

#1 Postby andyell » Nov 18, 2007 7:05 pm

Hi Guys
Im trying to get XUpload 2.6 free version working after many hours trial and error i finally got the pop up window to work but it states transfer is complete instantly.
In the status bar of main window it reads waiting for /../../upload.cgi? and after it appears to have uploaded file it reads done. On checking my site I find no files have been uploaded.
I have searched the forum for help and tried all topics that related to my error but none have worked.
I did notice in a topic something about .htaccess file which I cant find anywhere on my server.
I should mention I am new to this and any help would be great.
If it helps my server is running Plesk 8.2.0

andyell
Posts: 3
Joined: Nov 18, 2007 6:57 pm

#2 Postby andyell » Nov 19, 2007 12:11 pm

No worries got it all sorted

mobster
Posts: 2
Joined: Jan 15, 2008 10:17 am

#3 Postby mobster » Jan 15, 2008 10:19 am

how did you sort it?


Return to “XUpload”

Who is online

Users browsing this forum: No registered users and 0 guests