XFileSharing Pro - Upload query..

Powerfull XFileSharing version

Moderator: admin

Message
Author
illusion
Posts: 16
Joined: Jul 29, 2008 3:48 pm
Location: Uk
Contact:

Upload query..

#1 Postby illusion » Sep 04, 2008 10:06 pm

Hi,

Just wondering, is it me or when you upload something you're supposed to get a little progress bar or something right... because when I upload something the only way I know is the loading bar in internet explorer (version 7, 8 and firefox) , no uploading in progress comes up ...

Any Ideas??

www.uploadmagic.net

Thanks

Illusion

Matts
Posts: 28
Joined: Aug 15, 2008 3:21 am

#2 Postby Matts » Sep 06, 2008 1:49 am

i been to your site before. and jus now too.. the error is there now. jus tried it from my side. .. i guess it was working.. but have u recently messed up with code while doing the beautification work! ??
(jus my piece of help checking your site)

illusion
Posts: 16
Joined: Jul 29, 2008 3:48 pm
Location: Uk
Contact:

#3 Postby illusion » Sep 06, 2008 6:25 am

I haven't changed anything (I don't think).. just been making the html all valid

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#4 Postby PilgrimX182 » Sep 08, 2008 7:14 am

I'm sorry man, but it looks you've changed A LOT.
I do not have time to find your JS/CSS bugs, sorry.
If you need it fixed we provide support service with $20/hour fee.


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests