Upload Status Pauses

XUpload related questions

Moderator: admin

Message
Author
anyuzer
Posts: 3
Joined: Feb 13, 2008 6:11 pm

Upload Status Pauses

#1 Postby anyuzer » Feb 13, 2008 6:23 pm

I recently purchased XUpload Pro because it looks like a quick fix for an issue I'm having (even though I know absolutely zero about perl and cgi), and I've managed to install it, and can successfully upload files through the test form I've set up, but...

When I upload a file, the progress indicator etc, goes for about 2 seconds then pauses. The file then continues to upload and is transferred successfully to the folder I have set up for it.

I'm fairly positive there will be an easy fix for this, but rather than mess around with it for awhile thought I'd just ask.

Any suggestions will be appreciated.
Last edited by anyuzer on Feb 13, 2008 6:44 pm, edited 1 time in total.

anyuzer
Posts: 3
Joined: Feb 13, 2008 6:11 pm

#2 Postby anyuzer » Feb 13, 2008 6:37 pm

As an additional addendum, if I test this in Firefox it seems to work. In IE7 it does not (which is what I need it to work in). I'm not sure if it would work in IE6 as I don't have a test environment running that browser at the moment.

anyuzer
Posts: 3
Joined: Feb 13, 2008 6:11 pm

#3 Postby anyuzer » Feb 13, 2008 6:43 pm

Please disregard this thread, the:
url = url+'&rnd='+Math.random();
hack fixed my problem.

User avatar
PilgrimX182
Posts: 2181
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#4 Postby PilgrimX182 » Feb 14, 2008 11:28 am

Ok. We will add this hack to production version now.


Return to “XUpload”

Who is online

Users browsing this forum: No registered users and 0 guests