XFileSharing Pro - Video Ads not working on embed

Message
Author
yakamar
Posts: 7
Joined: Jul 04, 2014 1:37 am

Video Ads not working on embed

#1 Postby yakamar » Jul 05, 2014 1:23 am

I just got XFS pro installed with video ads overlay. The ad works on the download page, but when I embed the video somewhere else, the ad does not show up.

frostyshield
Posts: 52
Joined: Nov 26, 2012 9:58 am

#2 Postby frostyshield » Jul 05, 2014 7:20 am

I dont have XFS pro installed yet but from what I can gather its probably a setting in the ad section or embed section on the site, did you check both?

Dulci
Posts: 112
Joined: Jun 10, 2010 6:45 am

#3 Postby Dulci » Jul 05, 2014 8:25 am

you can change it on videoembed.html on your template directory

yakamar
Posts: 7
Joined: Jul 04, 2014 1:37 am

#4 Postby yakamar » Jul 05, 2014 6:07 pm

Dulci wrote:you can change it on videoembed.html on your template directory


Please change it for me

here a link for download the videoembed.html

http://loudupload.com/rqp69w6rp9nz.html

Internet Consumer
Posts: 148
Joined: May 28, 2013 1:51 am

#5 Postby Internet Consumer » Jul 06, 2014 12:19 am

We can not change it for you.

As support to help you with it.

yakamar
Posts: 7
Joined: Jul 04, 2014 1:37 am

#6 Postby yakamar » Jul 06, 2014 3:09 am

Internet Consumer wrote:We can not change it for you.

As support to help you with it.


You can not
Others can

thank you

Internet Consumer
Posts: 148
Joined: May 28, 2013 1:51 am

#7 Postby Internet Consumer » Jul 06, 2014 3:52 am

Also they told you. If you find another person good for you.

yakamar
Posts: 7
Joined: Jul 04, 2014 1:37 am

#8 Postby yakamar » Jul 06, 2014 3:57 am

Internet Consumer wrote:Also they told you. If you find another person good for you.

Because I spoke with the support already before open subject here
and he Said ( This is not our script fault, this may be caused by ad provider specifics.)

Internet Consumer
Posts: 148
Joined: May 28, 2013 1:51 am

#9 Postby Internet Consumer » Jul 06, 2014 4:01 am

ohh i see. Well at least you found a solution to your problem.

yakamar
Posts: 7
Joined: Jul 04, 2014 1:37 am

#10 Postby yakamar » Jul 06, 2014 4:05 am

Internet Consumer wrote:ohh i see. Well at least you found a solution to your problem.


I hope that really
Because i pay this script only for ad in video :(

Internet Consumer
Posts: 148
Joined: May 28, 2013 1:51 am

#11 Postby Internet Consumer » Jul 06, 2014 4:09 am

if not i can see what is the issue. Can you past the ad script that you added to it?

yakamar
Posts: 7
Joined: Jul 04, 2014 1:37 am

#12 Postby yakamar » Jul 06, 2014 4:19 am

Internet Consumer wrote:if not i can see what is the issue. Can you past the ad script that you added to it?


you mean ad code or ad script

Because I have not add Anything

Internet Consumer
Posts: 148
Joined: May 28, 2013 1:51 am

#13 Postby Internet Consumer » Jul 06, 2014 4:24 am

ohh i thought you added it.

yakamar
Posts: 7
Joined: Jul 04, 2014 1:37 am

#14 Postby yakamar » Jul 06, 2014 4:31 am

Internet Consumer wrote:ohh i thought you added it.


What?


Return to “XFileSharing Pro”



Who is online

Users browsing this forum: No registered users and 1 guest