XUpload - XUpload not working - NullPointerException

XUpload related questions

Moderator: admin

Message
Author
Krysis09
Posts: 1
Joined: Mar 04, 2011 12:08 am

XUpload not working - NullPointerException

#1 Postby Krysis09 » Mar 04, 2011 12:59 am

Hey all,

I've read through the "Read this before posting" thread in hopes of resolving my issue, but the methods I tried were unsuccessful. I tried changing permissions and based on the exception that I'm getting, I'm guessing the problem has to do with how my paths are set up.

I've been playing with all sorts and variations of the paths (absolutes/relatives) for hours. I've tried placing my cgi-bin folder in my WEB-INF folder and every other possible place (testing variations in paths). I also tried to simply visit the upload.cgi to test if that was working correctly... and turns out that it also gives me a HTTP 500 Exception - NullPointerException.

* Script type: Free version 2.7
* Browser: FF (Mozilla Firefox)
* OS: Windows 7

Below is the exception page that I'm given after trying to upload a file via the upload_form.html page:


"The server encountered an internal error () that prevented it from fulfilling this request.

exception

java.lang.NullPointerException
org.apache.catalina.servlets.CGIServlet.doGet(CGIServlet.java:559)
javax.servlet.http.HttpServlet.service(HttpServlet.java:690)
javax.servlet.http.HttpServlet.service(HttpServlet.java:803)"

Thanks in advance for your help.

admin
Site Admin
Posts: 1800
Joined: Mar 22, 2006 12:32 pm

#2 Postby admin » Mar 07, 2011 10:08 am

This error is not related with Xupload. That's some Java exception caused by some 3rd party software.


Return to “XUpload”

Who is online

Users browsing this forum: No registered users and 0 guests