XUpload - XUpload transfer stops at 50MB

Message
Author
Silone
Posts: 2
Joined: Jul 08, 2008 10:34 am

XUpload transfer stops at 50MB

#1 Postby Silone » Jul 08, 2008 10:45 am

Hi!

I have the following problem:
If i upload a file greater than 50 meg or multiple files which together are greater than 50 meg (approx.) the upload suddenly stops, the progress bar isn't updated anymore and apache server log writes "premature end of script headers"

Server config:
Apache 2.2
Linux RedHat
XUpload Pro

Client Config:
IExplorer 7/Firefox 3/Opera/Safari
Windows XP Pro

Additional Information:
I've tested the installation in the local network before bringing it on the webserver, in the lan it worked perfectly, even for files greater than 1 gig.

Firefox Firebug tells me that the script doesn't stop to upload when apache already brings out the "premature end" in the error log.
Hidden IFrame states no errors, for smaller files the script works perfectly.

The websites branch requires it to run stable for upload up to 1 gig.
I will share the scripts url with any admin helping.

Thank you a lot for trying to fix this prob, if you have any questions i'll answer them gladly.
Silone

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm

#2 Postby PilgrimX182 » Jul 08, 2008 10:49 am

If the config limits are the same then it's hosting limitation. Do you use shared hosting? Ask webhosting admins about this. You can PM me URL if you want.


Return to “XUpload”



Who is online

Users browsing this forum: No registered users and 0 guests