XFileSharing Pro - 720 HD video stream (3.5 GB AVI) won't play after 1 hour..

Powerfull XFileSharing version

Moderator: admin

Message
Author
Guneyd
Posts: 67
Joined: Mar 11, 2011 4:30 pm

720 HD video stream (3.5 GB AVI) won't play after 1 hour..

#1 Postby Guneyd » Aug 04, 2012 7:35 pm

Hello,

I never tested this before, but it seems a user of my site has actually uploaded a 720P HD bluray rip of 3.5 GB with a resolution of AVI: Res. 1280x528, 23 samp per sec.

When I try downloading it and checking all is fine and plays to end but with buffer stream it stops the playback everytime at 1 hour 12 minutes.

The server this file is on:
Apache
8GB RAM
1GBPS Uplink

Is there a way I could let this video buffer until the end? Or is my server not good enough/file too big?

PowerChaos
Posts: 521
Joined: Dec 19, 2009 5:12 pm
Location: belguim
Contact:

#2 Postby PowerChaos » Aug 04, 2012 8:26 pm

thats what they call a time out

the speed is fine so it can load the file
but the time out is because the filesize is to big

if you want to be able to play that big file then you need to enable http streaming ( psuedostreaming) so the connection stays alive and keeps reloading based on where he left

The size does not mather , its just the time that does (1 hour and 12 min for 3.5GB is not bad )

hopely this can help you
Greetings From PowerChaos

Guneyd
Posts: 67
Joined: Mar 11, 2011 4:30 pm

#3 Postby Guneyd » Aug 10, 2012 10:50 pm

Lol... I actually feel really dumb that I didn't think of that myself first. Thank you very much PowerChaos! I've increased it, just in case and otherwise it isn't that much of a problem.

Heel erg bedankt ;)!


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests