Can't use upload progress indicators

XUpload related questions

Moderator: admin

Message
Author
INTERNOZEROUNO
Posts: 8
Joined: Mar 23, 2011 7:20 pm

Can't use upload progress indicators

#1 Postby INTERNOZEROUNO » Mar 25, 2011 11:12 am

Upload system works very good, but I can't view the progress indicator (like the default one or pro1 or pro2)...
I've bought the last version, using it on a Linux server. Correctly setted all settings.

I tried uploading a small PDF file and the progress bar compared for half a second! But if I upload a bigger file I can't see the bar at all and "Transfer complete!" appear in a few seconds, even if file uploading isn't finished...

What shoul I do? Thanks

camaross
Posts: 3
Joined: Apr 06, 2011 11:18 am

#2 Postby camaross » Apr 09, 2011 3:37 pm

Man,

I have exactly the same problem.

admin
Site Admin
Posts: 1785
Joined: Mar 22, 2006 12:32 pm

#3 Postby admin » Apr 11, 2011 1:26 pm

That does mean that temp files is not being written/updated or not readable by script.

INTERNOZEROUNO
Posts: 8
Joined: Mar 23, 2011 7:20 pm

#4 Postby INTERNOZEROUNO » May 03, 2011 4:55 pm

It's really strange, but it seems it works now. I did nothing or maybe I did something without thinking, I don't know.


Return to “XUpload”

Who is online

Users browsing this forum: No registered users and 0 guests