XFileSharing Pro - Errors after moving main server

Powerfull XFileSharing version

Moderator: admin

Message
Author
ezzet
Posts: 14
Joined: Nov 19, 2011 3:33 pm

Errors after moving main server

#1 Postby ezzet » Mar 29, 2012 7:46 pm

Hello
after moving main server without editing the 3 fileserve,
i receive this error

File Server tests:
api.cgi: ERROR (500 Can't connect to '' (Bad hostname '') )
upload.cgi: ERROR (problems with link)
htdocs URL accessibility: ERROR (should see XFS on link)


test are working

so can you help me ?

thanks

ezzet
Posts: 14
Joined: Nov 19, 2011 3:33 pm

#2 Postby ezzet » Mar 29, 2012 10:38 pm

i found the solution

verzing
Posts: 141
Joined: Mar 02, 2011 7:00 pm

#3 Postby verzing » Mar 30, 2012 2:48 am

ezzet wrote:i found the solution


how ?
edit etc/host ?

pony99
Posts: 55
Joined: Jul 08, 2012 3:45 pm

#4 Postby pony99 » Jul 24, 2012 11:40 am

i have changed MAIN server too (no editing of fileserver), get this error of FILE server:

File Server tests:
api.cgi: ERROR (500 Can't connect to file.domain.com:80 (Bad hostname 'file.domain.com') )
upload.cgi: ERROR (problems with link)
htdocs URL accessibility: ERROR (should see XFS on link)
what was/is the solution?

ankurs
Posts: 1054
Joined: Mar 10, 2009 2:34 am

#5 Postby ankurs » Jul 24, 2012 12:26 pm

pony99 wrote:i have changed MAIN server too (no editing of fileserver), get this error of FILE server:

File Server tests:
api.cgi: ERROR (500 Can't connect to file.domain.com:80 (Bad hostname 'file.domain.com') )
upload.cgi: ERROR (problems with link)
htdocs URL accessibility: ERROR (should see XFS on link)
what was/is the solution?

DNS issues

pony99
Posts: 55
Joined: Jul 08, 2012 3:45 pm

#6 Postby pony99 » Jul 24, 2012 12:50 pm

I have no changed anything in dns settings of fileserver,

I have only changed Main Server, but nothing changed on fileserver...ip from fileserver is correct, i had pinged file.domain.com -> correct ip, in server stats also correct ip

ankurs
Posts: 1054
Joined: Mar 10, 2009 2:34 am

#7 Postby ankurs » Jul 24, 2012 1:02 pm

use google dns on your main server & see if that helps, if not then something is broken in ur dns

https://developers.google.com/speed/pub ... docs/using

pony99
Posts: 55
Joined: Jul 08, 2012 3:45 pm

#8 Postby pony99 » Jul 24, 2012 1:48 pm

(Bad hostname 'file.domain.com') <---- this is file server, the fileserver can't connect to HIMSELF


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests