XFileSharing Pro - Issues with installation

Message
Author
Mega B
Posts: 76
Joined: Jul 08, 2009 12:55 pm

Issues with installation

#1 Postby Mega B » Jul 09, 2009 1:07 pm

No idea why, but when installing, I get this after I enter my database details:

Code: Select all

install_driver(mysql) failed: Can't locate DBD/mysql.pm in @INC (@INC contains: Plugins Modules . /usr/lib64/perl5/site_perl/5.8.8/x86_64-linux-thread-multi /usr/lib64/perl5/site_perl/5.8.7/x86_64-linux-thread-multi /usr/lib64/perl5/site_perl/5.8.6/x86_64-linux-thread-multi /usr/lib64/perl5/site_perl/5.8.5/x86_64-linux-thread-multi /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl/5.8.7 /usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl /usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi /usr/lib64/perl5/vendor_perl/5.8.7/x86_64-linux-thread-multi /usr/lib64/perl5/vendor_perl/5.8.6/x86_64-linux-thread-multi /usr/lib64/perl5/vendor_perl/5.8.5/x86_64-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.8 /usr/lib/perl5/vendor_perl/5.8.7 /usr/lib/perl5/vendor_perl/5.8.6 /usr/lib/perl5/vendor_perl/5.8.5 /usr/lib/perl5/vendor_perl /usr/lib64/perl5/5.8.8/x86_64-linux-thread-multi /usr/lib/perl5/5.8.8) at (eval 4) line 3.
Perhaps the DBD::mysql perl module hasn't been fully installed,
or perhaps the capitalisation of 'mysql' isn't right.
Available drivers: DBM, ExampleP, File, Gofer, Proxy, Sponge.
 at install.cgi line 210


I'm on a dedicated server. I tried installing all the modules. But DBD::mysql fails. Gives me a long list of access denied errors during install and fails with this error:

Code: Select all

Running make install
  make test had returned bad status, won't install without force


Any ideas please?

Thanks

freddy23
Posts: 9
Joined: Jul 04, 2009 12:25 pm

#2 Postby freddy23 » Jul 09, 2009 10:37 pm

please check you new message and read

Mega B
Posts: 76
Joined: Jul 08, 2009 12:55 pm

#3 Postby Mega B » Jul 10, 2009 1:23 am

We have finally sorted the problem out it was just a small glitch our end but causing big problems on the installation side.

@freddy23 got your PM thanks very much for the offer the problem has been resolved.

All we have left to do is a few final tweaks like a new logo/banner but the script is installed.

Thanks


Return to “XFileSharing Pro”