XFileSharing Pro - problem with referer

Message
Author
pony99
Posts: 55
Joined: Jul 08, 2012 3:45 pm

problem with referer

#1 Postby pony99 » Sep 02, 2012 4:50 pm

Hello,
One of my users has no sales since three days, but the premium users have his affiliate ID. His profit don't increased. what is wrong? If I check the ipnlogs there is the right referer url.

best regards

Kavarito
Posts: 1
Joined: Jun 09, 2012 11:39 am

#2 Postby Kavarito » Sep 02, 2012 5:03 pm

Does he has PPS (Pay per sale) program enabled? Maybe he has got PPD (Pay per download) and that's the reason why he hasn't got any money for sales.

Best regards,
Kavarito

pony99
Posts: 55
Joined: Jul 08, 2012 3:45 pm

#3 Postby pony99 » Sep 02, 2012 6:31 pm

no
his reports:


Downloads SALES
2012-08-30 2659 / €0 EUR 0 / €0 EUR
2012-08-31 2511 / €0 EUR 0 / €0 EUR
2012-09-02 1337 / €0 EUR 0 / €0 EUR

but he generated 4 premium users, the affiliate ID and referer url is correct...

stamos
Posts: 139
Joined: Nov 11, 2010 5:37 pm

#4 Postby stamos » Sep 02, 2012 11:06 pm

users might have sign up through his referral link as plain user, but then went to a link from another uploader a got through this premium.
then the other user will receive affiliate, not the original referral during sign up

check the trandsactions table and the referral userid there ;)

pony99
Posts: 55
Joined: Jul 08, 2012 3:45 pm

#5 Postby pony99 » Sep 03, 2012 12:44 am

no he got the referrals and can see it on his profile:

user1 [Premium] 2012-08-30 21:58:59
user2 [Premium] 2012-08-31 16:54:34
user3 [Premium] 2012-09-02 05:08:15

but reports say no sales and profit don't increased

2012-08-30 2659 / €0 EUR 0 / €0 EUR
2012-08-31 2511 / €0 EUR 0 / €0 EUR
2012-09-02 1337 / €0 EUR 0 / €0 EUR

the aff_id is same like the user_id transaction table is correct...

ufkabakan
Posts: 332
Joined: Apr 13, 2011 9:37 pm

#6 Postby ufkabakan » Sep 03, 2012 12:48 am

@pony99
Do you have any 3. part modification on ipn.cgi or index.cgi ?

pony99
Posts: 55
Joined: Jul 08, 2012 3:45 pm

#7 Postby pony99 » Sep 03, 2012 5:09 am

hello,
no its only since 2012-08-30, I have nothing changed, I'd submit a ticket, its really curious


Return to “XFileSharing Pro”



Who is online

Users browsing this forum: No registered users and 0 guests