XFileSharing Pro - reseller mod

Powerfull XFileSharing version

Moderator: admin

Message
Author
Silfro
Posts: 48
Joined: May 16, 2012 1:31 am

reseller mod

#1 Postby Silfro » Jun 27, 2012 6:21 pm

I activated reseller and made my account to reseller but I cant find the reseller panel...

http://sibsoft.net/xfilesharing_mod_reseller.html

^
| cant find that

maybe in my main.html file is something missed like
<TMPL_IF reseller> ?

ankurs
Posts: 1054
Joined: Mar 10, 2009 2:34 am

#2 Postby ankurs » Jun 28, 2012 6:40 am

download the original package and compare original with your template, if there is something missing you wil notice it

Silfro
Posts: 48
Joined: May 16, 2012 1:31 am

#3 Postby Silfro » Jun 28, 2012 11:43 am

Will there be something like this?

<TMPL_IF reseller>

So I can open all files and search for it at one time..

rianned2002
Posts: 22
Joined: May 29, 2012 9:52 am

#4 Postby rianned2002 » Jul 27, 2012 5:25 pm

just bought reseller mod and i have the same problem.

i cannot see the reseller panel.

anyone knows how to fix this?

thanks.

rianned2002
Posts: 22
Joined: May 29, 2012 9:52 am

#5 Postby rianned2002 » Jul 28, 2012 12:39 am

is admin around?
anyone can help me on this one?

i checked through all the files.. i have all the templates from original package.

hostlife
Posts: 170
Joined: Aug 13, 2011 12:34 pm

#6 Postby hostlife » Jul 28, 2012 5:45 am


rianned2002
Posts: 22
Joined: May 29, 2012 9:52 am

#7 Postby rianned2002 » Jul 28, 2012 8:26 am

i have contacted them but as usual not replying on time.

hostlife
Posts: 170
Joined: Aug 13, 2011 12:34 pm

#8 Postby hostlife » Jul 28, 2012 11:45 am

then you have to wait :(

Unfortunately, no one can do anything in this case

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#9 Postby PilgrimX182 » Jul 30, 2012 10:05 am

Have you set up Reseller mod correctly? Like this for example:
Image

and don't forget to set up Reseller flag for required user.

pony99
Posts: 55
Joined: Jul 08, 2012 3:45 pm

#10 Postby pony99 » Sep 04, 2012 4:31 pm

and don't forget to set up Reseller flag for required user.


Where I can set up the flag? I cannot find on "user edit"

EDIT: Ahh ok fixed

pony99
Posts: 55
Joined: Jul 08, 2012 3:45 pm

#11 Postby pony99 » Sep 05, 2012 7:24 pm

I bought reseller mod yesterday. Now I have any problems, because I use only posonline as payment processor. When users increase their account balance it failed with posonline. The account balance dont increase after transaction
Here is the IPN log from reseller:

Code: Select all

2012-09-05 16:37:40
User ID: 1826
POST data:
'payer_mail' => '[email protected]',
'payer_name' => 'name',
'payer_cap' => 'N145ER',
'payer_country' => 'UK',
'payer_address' => 'Flat 14, 32 Crown Lane',
'papay_cf' => '',
'payer_ip' => '217.168.16.33',
'amount' => '6.00',
'payer_vat' => '',
'transaction_id' => '1136798286',
'payer_city' => 'London',
'payer_location' => '',
'transaction_type' => '1',
'sign' => '2e7af251781455bc48a154a9a98d1630',
'payer_type' => ''

User login: username
User expire time is : 2012-09-04 10:03:17
Current time is Wed Sep 5 16:37:40 2012
User data: 6.00 =
WARNING: Plan haven't found
Profit mode=, aff percent =
Referer: RESELLER
Domain: RESELLER
Transaction committed
Finishing session from '83.211.229.153' - - - - - - - - - - - - -
Done.


does Anybody have practical knowledge with posonline and reseller mod?

ufkabakan
Posts: 332
Joined: Apr 13, 2011 9:37 pm

#12 Postby ufkabakan » Sep 05, 2012 10:50 pm

I dont know PosOnline's IPN and index.cgi modification but i can see easly error "WARNING: Plan haven't found "

But i think you need help from PosOnline, he have experience about their modifications.

pony99
Posts: 55
Joined: Jul 08, 2012 3:45 pm

#13 Postby pony99 » Sep 06, 2012 3:06 pm

Posonline answered me. He has now idea and he dont know.


Code: Select all


<form method="post">
<input type="hidden" name="op" value="payments">
<input type="hidden" name="reseller" value="1">
Add money to reseller balance: €<input type="text" name="amount" value="50.00" size=6>
<select name="type">
<TMPL_IF moneybookers_email><option value="posonline">PosOnline</option></TMPL_IF>
<TMPL_IF alertpay_email><option value="alertpay">AlertPay</option></TMPL_IF>
<TMPL_IF webmoney_merchant_id><option value="wmz">Webmoney</option></TMPL_IF>
<TMPL_IF plimus_contract_id><option value="plimus">Plimus</option></TMPL_IF>
</select>
<input type="submit" name="submit" value="Add money">
</form>



I think the problem is in index.cgi or ipn.cgi too.


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests