XFileSharing Pro - Torrent leech mod - Anyone got this working 100%?

Powerfull XFileSharing version

Moderator: admin

Message
Author
Hendrickson
Posts: 90
Joined: Nov 18, 2009 9:15 pm

Torrent leech mod - Anyone got this working 100%?

#1 Postby Hendrickson » Feb 23, 2010 4:23 pm

I've been trying to run the torrent leeching mod for the last month. Upgrades, constant support emaisl and the thing always stop working after about an hour.

Does anyone have this working 100% and if so, any tips?
This mod is driving me mad.

PowerChaos
Posts: 521
Joined: Dec 19, 2009 5:12 pm
Location: belguim
Contact:

#2 Postby PowerChaos » Feb 23, 2010 8:36 pm

i got it working perfectly

for 100% (i think)

i can download files of 7.6GB with out a problem and other files to

is it maybe your settings that are a bit wrong ?
or modules you are missing ??

to be honnest , i dint install it myself , i let it install for me , tooks some time but it was working atleast :D

Thank you
Greets From PowerChaos

Mega B
Posts: 76
Joined: Jul 08, 2009 12:55 pm
Location: London UK
Contact:

#3 Postby Mega B » Feb 24, 2010 9:21 am

Is this Torrent leech mod seen as a possible good revenue earner for the site by attracting more visitors to the site ???

PowerChaos
Posts: 521
Joined: Dec 19, 2009 5:12 pm
Location: belguim
Contact:

#4 Postby PowerChaos » Feb 24, 2010 10:39 am

well , it depends on your promotion you do

but so far i asked a few persones , they just love it

but you still need to find the right persones for it ^^

Greets From PowerChaos

Hendrickson
Posts: 90
Joined: Nov 18, 2009 9:15 pm

#5 Postby Hendrickson » Feb 26, 2010 11:56 pm

I still cant get this mod to work and its driving me insane!! Its been nothing but a huge pain.

The torrent log shows the bitflu.pl is just looping. Doing the same thing over and over again....

Fri Feb 26 16:36:12 2010 # bitflu.pl is running with pid 12364 ; uid = (527|527) / gid = (527 527|527 527)
Fri Feb 26 16:36:12 2010 # Storage : Using VFS storage plugin
Fri Feb 26 16:36:12 2010 # WebGUI : >> Web-GUI ready, visit http://127.0.0.1:4081
Fri Feb 26 16:36:12 2010 # Telnet : >> Telnet plugin ready, use 'telnet 127.0.0.1 4001' to connect.
Fri Feb 26 16:36:12 2010 # BTorrent: BitTorrent plugin loaded. Using tcp port 6688
Fri Feb 26 16:36:12 2010 # Kademlia: Firing up protocol 4 ...
Fri Feb 26 16:36:12 2010 # Kademlia: BitTorrent-Kademlia plugin loaded. Using udp port 6688, NodeID: da39a3ee5e6b4b0d3255bfef95601890afd80709
Fri Feb 26 16:36:47 2010 # Logging to './torrent.log'
Fri Feb 26 16:36:47 2010 # Setting my own niceness to 8
Fri Feb 26 16:36:47 2010 # bitflu.pl is running with pid 12367 ; uid = (527|527) / gid = (527 527|527 527)
Fri Feb 26 16:36:47 2010 # Storage : Using VFS storage plugin
Fri Feb 26 16:36:47 2010 # WebGUI : >> Web-GUI ready, visit http://127.0.0.1:4081
Fri Feb 26 16:36:47 2010 # Telnet : >> Telnet plugin ready, use 'telnet 127.0.0.1 4001' to connect.
Fri Feb 26 16:36:47 2010 # BTorrent: BitTorrent plugin loaded. Using tcp port 6688
Fri Feb 26 16:36:47 2010 # Kademlia: Firing up protocol 4 ...
Fri Feb 26 16:36:47 2010 # Kademlia: BitTorrent-Kademlia plugin loaded. Using udp port 6688, NodeID: da39a3ee5e6b4b0d3255bfef95601890afd80709
Fri Feb 26 16:36:50 2010 # Logging to './torrent.log'
Fri Feb 26 16:36:50 2010 # Setting my own niceness to 8
Fri Feb 26 16:36:50 2010 # bitflu.pl is running with pid 12369 ; uid = (527|527) / gid = (527 527|527 527)
Fri Feb 26 16:36:50 2010 # Storage : Using VFS storage plugin
Fri Feb 26 16:36:50 2010 # WebGUI : >> Web-GUI ready, visit http://127.0.0.1:4081
Fri Feb 26 16:36:50 2010 # Telnet : >> Telnet plugin ready, use 'telnet 127.0.0.1 4001' to connect.
Fri Feb 26 16:36:50 2010 # BTorrent: BitTorrent plugin loaded. Using tcp port 6688


Any ideas? I check the running processes and still nothing! Bitflu never shows up

PowerChaos
Posts: 521
Joined: Dec 19, 2009 5:12 pm
Location: belguim
Contact:

#6 Postby PowerChaos » Feb 27, 2010 12:33 am

eum
i suggest to send a email to [email protected]

they fixed it for me to :D
and now it is working like it should be

Greets From PowerChaos

ps: it can take a bit of time before it is fixed , but it will works :D


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests