XFileSharing Pro - Users are not logged in

Message
Author
uploaderz
Posts: 3
Joined: Nov 10, 2009 11:49 pm

Users are not logged in

#1 Postby uploaderz » Nov 10, 2009 11:53 pm

When a user logs in and then closes their browser and reopens the website they have to log-in again - the data isn't saved.
How to have them always logged in?

Thanks.

uploaderz
Posts: 3
Joined: Nov 10, 2009 11:49 pm

#2 Postby uploaderz » Nov 12, 2009 7:46 pm

I really need this work, please reply.

sherayusuf3
Posts: 94
Joined: Jan 18, 2009 4:29 am

#3 Postby sherayusuf3 » Nov 15, 2009 9:12 am

uploaderz wrote:I really need this work, please reply.


what broser u using?
save cookie on u browser,cek u browser setting

uploaderz
Posts: 3
Joined: Nov 10, 2009 11:49 pm

#4 Postby uploaderz » Nov 15, 2009 10:54 am

It's like that on any computer I use, cookies are enabled on all of them.
You close the window and then if you reopen you need to log in again.

sherayusuf3
Posts: 94
Joined: Jan 18, 2009 4:29 am

#5 Postby sherayusuf3 » Nov 15, 2009 11:40 am

uploaderz wrote:It's like that on any computer I use, cookies are enabled on all of them.
You close the window and then if you reopen you need to log in again.



maybe u automatic clean private data when u close u browser

cuty
Posts: 103
Joined: Apr 14, 2009 11:20 pm

#6 Postby cuty » Nov 16, 2009 9:22 pm

uploaderz wrote:It's like that on any computer I use, cookies are enabled on all of them.
You close the window and then if you reopen you need to log in again.


in index.cgi find CheckAuth function and remove from it:
Code:

Code: Select all

$ses->setCookie( $ses->{auth_cook} , $sess_id );

sherayusuf3
Posts: 94
Joined: Jan 18, 2009 4:29 am

#7 Postby sherayusuf3 » Nov 17, 2009 1:58 am

cuty wrote:
uploaderz wrote:It's like that on any computer I use, cookies are enabled on all of them.
You close the window and then if you reopen you need to log in again.


in index.cgi find CheckAuth function and remove from it:
Code:

Code: Select all

$ses->setCookie( $ses->{auth_cook} , $sess_id );


nice share


Return to “XFileSharing Pro”