File Transfer server to server Fail

Powerfull XFileSharing version

Moderator: admin

Message
Author
castledracula
Posts: 14
Joined: Aug 24, 2009 9:51 pm

File Transfer server to server Fail

#1 Postby castledracula » Apr 29, 2010 8:38 am

Im trying to use the server to server file transfer with version 1.7, i manage to move files under 400 Mb, but when i tried to move files larger than 420 Mb the script says that the file has been moved ok with the database updated, but the file has 0 bytes in the new server, i checked my apache configurations and added the LimitRequestBody 0 to the apache settings and still not transferring the file complete, its just the filename and 0 bytes, any suggestions or anybody else has encounter the same error. thanks.

evrenq
Posts: 1
Joined: Mar 06, 2012 9:27 pm
Location: Türkiye

#2 Postby evrenq » Apr 03, 2012 2:12 am

help mi... 400+ mb files fail transfer 0 kb...

LK
Posts: 6
Joined: Mar 21, 2012 5:30 pm

#3 Postby LK » May 01, 2012 6:59 pm

I have the same problems. O byte after the transfert. Anyone can help us?

EDIT: Only with large files with v1.9 (latest)

sherayusuf3
Posts: 94
Joined: Jan 18, 2009 4:29 am
Location: Jakarta Indonesia
Contact:

#4 Postby sherayusuf3 » May 06, 2012 6:16 pm

LK wrote:I have the same problems. O byte after the transfert. Anyone can help us?

EDIT: Only with large files with v1.9 (latest)


Make sure you have available Memory on your Server, Move file between server need more space ram for read/write buffer

make sure your network utilization is not full

make sure your I/O hardrive is in idle condition

LK
Posts: 6
Joined: Mar 21, 2012 5:30 pm

#5 Postby LK » May 14, 2012 10:44 pm

Thanks for your reply. I think that this isn't the problem because I have in any server 96Gb of Ram and 3Tb x12 for Hard Disk System. Other Solution?


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests